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Vector NTI™ Express Quick Reference
Open Vector NTI™ Express software

™
Open Vector NTI Express software
To launch the software, click Start » All Programs » Life Technologies » Vector NTI™
Express or click the Vector NTI " Express icon @3 found on the desktop. The screen
opens to provide the toolbar for further uses.
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Local database

Database Explorer is the main tool for accessing the information in your local Vector
NTI" Express database. Using the explorer, you can import, open, export, and
organize molecules and database items, as well as launch other Vector NTI' Express
modules.

The local database stores records for different types of biological data. Each database
record includes all of the information for that object (e.g., a DNA molecule record
includes the DNA sequence, defined features of the molecule, and other information).

Biological data are categorized by types: DNA molecules, protein molecules, etc.
When first opening the software, DNA/RNA Molecules is the default object type.
Click on the folder for the desired molecule type to access the molecules in the
database.

Three types of data are stored within the database:

* Sequence records — DNA/RNA molecules, Protein molecules, Enzymes, Oligos
and Gel Marker Fragment Lists

* Projects — Alignment, Contig Assembly, Cloning and Gene Synthesis projects
* Results — BLAST and Analysis results
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Vector NTI™ Express Quick Reference
Backup/Restore the database

To open an object from the local database, click on Database Explorer and select the
object name in the Records Viewer pane. Depending on the object type, information
about that object may be displayed in a dialog box or the object may be loaded into a
viewer. For example, DNA, RNA, and protein molecules are displayed in the
Molecule Editor.

Note: When you install Vector NTI' Express the default local database is created in a
folder called VntiExpress_Database in the root directory of your computer (e.g.,
C:\ VntiExpress_Database).

All Vector NTI'" Express applications can be launched by clicking on the appropriate
icon found in the toolbar.
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@ Previous/Next application
@ Database Explorer

@ Molecule Editor

@ Public Database Search
@ Genome Bench

@ BLAST Search

@ AlignX

3D Molecule Viewer

@ Analysis Monitor
Clon2Seq

@ GateWay Cloning

(12 TOPO Cloning

@ GeneArt Cloning

@ Parts Assembler

®» Contig Express
Ordering

When you open more than one application, the Previous/Next Application icons
allow navigation between the different application windows.

Backup/Restore the database

Note: It is strongly recommended to routinely back up the local database. You can
launch the Database Backup manually or use the Database Backup Reminder to
trigger the task automatically as configured.

To manually perform a database backup:

1. From the menu bar, select Tools » Database Utilities.

2. In the Database Utilities window, click on Backup Database Now to launch the
backup.
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Molecule Editor

To set up a database backup reminder:

1. From the menu bar, select Tools » Database Utilities » Configure Reminder.

2. Navigate to and name the folder for the Database Backup. If needed, configure

the Database Backup Reminder parameters. Review and edit the Set Date, Set
Number of Days, Set Automatic Backup, and Switch Reminder Off sections as
needed.

In the Backup Reminder Configuration window, you can set up a specific date or
interval (e.g., backup every 15 days) to automatically perform backups. If you do
not want to receive reminders, you can also choose to turn them off.

3. Click OK to save your settings.

To restore a backup or to switch to another database, return to the Database Utilities
window. From here, you can choose to either use a different database or restore a
backup of your database.

To manually perform a database change:

1.

Select Database Utilities » Switch Active Database By » Select Existing VE
Database.

2. Navigate to and select the folder of your choice for the new database. Click OK.

The software will need to relaunch to load the new data set.

To manually perform a database restore:

1.

Molecule Editor

Select Database Utilities » Switch Active Database By » Restore Earlier
Database Backup.

Navigate to and select the correct backup folder.

Click OK to start restoring the data. The software will relaunch automatically to
load the backup dataset.

Molecule Editor & displays information about DNA, RNA, and protein molecules.

To open molecule records:

Stored in your local database — In Database Explorer, double click on the
desired molecule record row in the viewing panel (molecule records are divided
into folders of DNA/RNA Molecules, Protein Molecules, Enzymes, Oligos, and
Gel Markers). This launches the editor with the associated record.

Stored on your desktop — Click File » Open and choose a molecule record type
(DNA, Protein, Gel Marker, etc.) from the menu. Navigate to and select a
molecule record. Click File » Save to store the record to your local database.

Vector NTI" Express Quick Reference
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Molecule Editor

To import molecule records:
* (lick File » Import and choose a molecule record type (DNA, Protein, Gel
Marker, etc.) from the menu.
To add a new molecule:

* C(lick File » New and choose a molecule record type (DNA, Protein, Gel Marker,
etc.) from the menu.

* Provide a name and sequence for the record. For DNA/RNA molecules, choose
linear or circular.

* (Optional) Click Edit Properties to edit further details in the record.
The Molecule Editor screen contains tools to modify chosen molecules.
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Molecule Analysis Tools

* Properties tab displays general information about the molecule, including the
sequence length, author information, and accession number.

¢ Feature Map tab lists all of the annotated features on the molecule.

* Analysis Results tab displays information about analyses performed on the
molecule using the Molecule Analysis Tools.
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Molecule Editor

To modify within the Graphics Display:

* Modify the Graphic Pane by clicking Edit Graphic. Alternatively, from the View
menu, click View » Edit Graphic.

¢ [Edit text or graphics by selecting, then right clicking to select Properties or going
to View » Properties.

¢ To capture the final image, right click on the image and select the Camera tool.

* (Optional) Restore the graphics display by clicking Standard Arrangement or
selecting View » Standard Arrangement.

Molecule Editor Analysis Tools for manipulation and analysis of the molecule records in the database
Toolbar are found using the tool ribbons on the right hand side of the Molecule Editor
window. These are typically referred to as the Analysis Toolbars in this manual. Sets
of tools are presented according to the type of molecule record currently open. DNA-
specific tools are open for DNA or RNA records; protein-specific tools for protein
records.
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Figure 2 Function Icons in DNA Analysis Toolbar
(D ORF Finder
@ Translation
@ Restriction Analysis
(® Motif Finder
@ Primer Design
@ BioAnnotator
@ sIM4
Spidey
@ Thermodynamics
Oligo Duplex Analysis
@ Silent Mutation Analysis
@ GeneArt Gene Synthesis

6 Vector NTI™ Express Quick Reference



Vector NTI™ Express Quick Reference
Select and edit molecule sequences
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Figure 3 Function Icons in Protein Analysis Toolbar
@ Motif Finder @ Regenerator
@ InterProScan @ Protein Domain
@ Back Translation

Active icons are highlighted while the tool is in use. The results from many tools are
written to the Analysis Results tab.

Select and edit molecule sequences

Molecule Editor allows you to select part of a molecule sequence using different
methods:

* Hold down the mouse button and drag the cursor across the sequence in the
Sequence Pane (Fig. 4) or Graphics Pane (Fig. 5).

Figure 4 Selecting DNA sequence by dragging in Sequence Pane
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Select and edit molecule sequences

. ’,L_,_wnaz

i 11 origin

L

lsv:m early promoter Neol (1106)

IBLOCK-iT3-GW/U6-laminshRN

4597hp M
j‘l Smal (12

UC origi

/\’(
4 Neo(R)

=" Neel (1841)

SV40 early pA

U [cCourier New =10~ Background color 1| Fent color | NN

TATCITGTGG AZAGGACGAR ACACCGCTGG ACTTCCAGRR GRACACGRAT GITCTICIGE AAGTCCAGTT TITICIAGAC CCAGCTITCT TGTACARAGT
ATRGARACACC TTICCTGCTIT TGIGGCGACC TGARAGGTICTT CITGTGCITA CARAGARGACC TTICAGGTCAA AARAGATCTG GGICGARAGA ACATGITTICA
GGITGATGAT CTGCGCAGCT GGGGCTCTAG GGGGTATCCC CACGCGCCCT GTAGCGGCGC ATTAAGCGCG GCGGGTGTGG TGGTITACGCG CAGCGTGACC
CCRACTACTA GACGCGTCGA CCCCGAGATC CCCCATAGGG GTGCGCGGGA CATCGCCGCG TAATTCGCGC CGCCCACACC ACCARATGCGC GTCGCACTGG
GCTACACTTG CCAGCGCCCT AGCGCCCGCT CCTTTCGCTT TCTTCCCTTC CTITTICTCGCC ACGTTCGCCG GCTTTCCCCG TCAAGCTCTA RAATCGGGGGC
CGATGTGAAC GGICGCGGGA TCGCGGGCGA GG GCGAA AGAAGGGAAG GAAAGAGCGG TGCAAGCGGC CG GGGGC AGITCGAGAT TTAGCCCCCG

TCCCTTTAGG GTTCCGATTIT AGTGCTTITAC GGCACCTCGA CCCCAAARAR CTTGATTAGG GTGATGGTITC ACGTAGTGGG CCATCGCCCT GATAGACGGT
AGGGARATCC CARAGGCTAAR TCACGAAATG CCGTGGAGCT GGGGTITITT GAACTAATCC CACTACCAAG TGCATCACCC GGTAGCGGGA CTATCTGCCA
ITITCGCCCT TIGACGITGE AGICCACGIT CTTTAATAGT GGACTCTIGI TCCRARCTIGG AACARACACTC AACCCIATCT CGGICTATIC TTITGRITIA
RARAGCGEGR  RRCTGCRACC TCRGGTGCRR GRRARTTATCR CCTGRGRRCR AGGITIGRCC TIGITGIGRG TTIGEGATAGR GCCAGRTARG RRRACTRART
TARGGGRTTT TIGCCGAITIC GGCCTAITGG TTARRARRATG AGCTIGATITR ACARRRLTTT ARACGCGRATT ARTICIGIGG ARRIGIGIGIC ARGITRGGGIG

Figure 5 Selecting DNA sequence by dragging in Graphics Pane

Go to the Sequence Selection Tool at the bottom of the Molecule Editor window,
select Range and enter the sequence base-pair range in the dialog box.

Click on a defined feature in the Feature Map pane.

To copy a molecule sequence:

1.
2.

Select a sequence using one of the methods above.

Right click and Copy or type CTRL + C on the keyboard to copy to the
Windows ' clipboard.

To paste a molecule sequence:

1.

3.

With the sequence in text format on the Windows " clipboard, click on the point
in the Sequence Pane to add the insert.

Right click and Paste or type CTRL + V on the keyboard. The Insert Sequence
dialog box will open displaying the sequence to be inserted.

Click OK to complete the insertion.

To delete a molecule sequence:

1.
2.

Select a sequence using one of the methods above.
Right click and Delete or type the Delete key on the keyboard.
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Design PCR primers from a sequence

Design PCR primers from a sequence

Vector NTI' Express software can analyze a selected sequence and design PCR
primers for it based on parameters including melting temperature (Tm), GC content,
and amplicon length.

With a DNA or RNA molecule open in Molecule Editor:

1.

2.

3.

5.

Select the sequence section to use for designing primers.
Select the Primer Design tool on the Analysis toolbar.

Select the Find PCR Primers Inside Selection option to find primers within the
sequence.

Alternatively, in the Graphics Pane, select a segment of DNA or a feature and
right click to display the Graphics Options menu. In the Options menu, navigate
down to Primer Design » Find PCR Primers Inside Selection (other
amplification sections are available; see the Vector NTI'" Express user's guide for
more information.

In the dialog box, select the primer-design parameters. Note that most of the
parameters have default values based on typical PCR primers.

Click Run. The results will appear under the Analysis Results tab.

To save the primer analysis results as a separate object in the database:

Right-click on the PCR Analysis folder in the Text Pane.
Select Save as file or Save all analysis results to Database.

Right-click on the primer sequence to add the primer to the Oligos list or Oligos
database or write to a file for external ordering.

Right-click to add the primer to the Oligo database as an oligo record.

Sequencing primer design and view customization

The software can analyze a selected sequence and design sequencing primers for it
based on parameters such as desired melting temperature (Ty,), GC content, and
length.

With a DNA or RNA molecule open in the Molecule Editor:

1.

2.

Select the part of the sequence for which you want design primers.
Click Primer Design on the Analysis toolbar.

Click Sequencing Primers to find primers within the sequence.

Alternatively, right-click on a sequence in the graphic, then navigate down to
Primer Design » Sequencing Primers. Other amplification selections are
available. See the Vector NTI"" Express User Manual for more information.

Vector NTI™ Express Quick Reference 9
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Clone 2 fragments with Clone2Seq™

4. In the Primer Design - Sequencing Primers pane, select the desired primer-
design parameters. Note that most of these parameters have default values based
on typical PCR primers.

5. Click Run. Results appear under PCR Analysis in the Text pane.

6. In the Analysis Results pane, select only the Sequencing Primers results.

Clone 2 fragments with Clone2Seq "

Clone2Seq " offers a method for cloning 2 fragments.

1. In Database Explorer or Molecule Viewer, click Design » Clone2Seq" or click
the Clone2Seq" icon .

2. Toload an insert and/or vector into the left and right panes, click Open at the
bottom of each pane.
In this example, click Open in the lefthand pane and navigate to the ADCY7
record in the data from the local database. Select the record and click OK. In the
righthand molecule pane, go through a similar method and identify a vector to
clone the ADCY7 molecule into.
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3. Select a fragment by restriction site by clicking on Site #1 and shift-clicking on
Site #2 on each molecule.

Note: Make sure the left terminus of the first fragment is compatible with the
right terminus of the second fragment, and the right terminus of the first
fragment is compatible with the left terminus of the second fragment.

4. Add selected fragments by clicking on Cut and Add in both the left and right
panes.

5. Click Assemble in the Project Details pane.
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In-Silico Gene Synthesis with ReGENerator™

In-Silico Gene Synthesis with ReGENerator "

ReGENerator offers the fastest way to build your desired DNA from a protein
sequence, while also optimizing for expression, adding amino acid mutations, and
including flanking sequences needed for expression, purification, or detection. When
completed, you can then easily send your DNA sequence to the GeneArt  secure
server for rapid synthesis.

To design the DNA from an amino acid sequence:

1.

With the source protein molecule loaded into the Molecule Viewer, click
ReGENerator 2 on the toolbar.

Mutate the protein molecule to insert, delete, or replace single or mutiple amino
acids by highlighting the amino acid residues to be changed or placing the cursor
at the insertion/deletion site in either the Protein to be Expressed or In Silico
DNA Sequence fields. To make the change, type the desired amino acid at the
cursor.

Select the desired Codon Usage Table for the organism under In Silico DNA
Sequence » Expression System.

Select the desired Genetic Code under In Silico DNA Sequence » Genetic Code .

Note: You may also add attachment sequences to the terminus of the DNA.
Choose a terminus (3’ or 5') and choose an Attachment Type of either gateway or
custom sequences.

If desired, add attachment sequences to the terminus of the DNA. Choose a
terminus (3’ or 5') and choose an Attachment Type of either gateway or custom
sequences.

Vector NTI™ Express Quick Reference 11
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In-Silico Gene Synthesis with ReGENerator"

6. To view the back-translated DNA, click View In Silico DNA.
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Identify Open Reading Frames (ORFs]

Identify Open Reading Frames (ORFs)

Vector NTI' Express can analyze a DNA/RNA molecule and identify the open
reading frames (ORFs) in it based on start and stop codons within the molecule.

With a DNA or RNA molecule open in the Molecule Editor:

1. In the Analysis toolbar, click on ORF Finder %,.

2. In the dialog box, select the parameters for identifying and marking ORFs in the
molecule.

B n
< ORF Finder

Start Codons:  ATG GTG
Stop Codons:  TAATGATAG

Default Start & Stop

[Clinclude Stop Codon in ORF
ORF Types

(ORFs which have both start and stop

V]
[VIComplete e defined 55 above)

Minimum Size 150 bp  [ClMested

(ORFs which do not have both defined

Incomplete.  Jiart orstop codons)

Minimum Size | 30 bp
Undefined Start
Stop Nested

After clicking Run, the sequences identified as ORFs will be marked with
directional arrows in the Graphics Pane and Sequence Pane, and the ORFs will
be listed in the Analysis Results pane.

3. Click on a directional ORF arrow in the Graphics Pane to highlight its sequence
in the Sequence Pane.
Alternatively, open a folder under Open Reading Frames in the Analysis
Results Pane, identify the box corresponding to the ORF name, and select or de-
select to highlight it in the Graphics and Sequence Panes.

4. To save an ORF to the feature map of the molecule, right-click on the ORF arrow
in the Graphics Pane or the ORF folder in the Text Pane and select Create
feature from selection.
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Create a restriction map

5. Select aFeature Type and name the feature using the Feature Name field. If
needed, add any Annotations.

6. Click OK to display the feature in the Graphics Pane.

Create a restriction map

14

Using a comprehensive library of restriction enzymes, Vector NTI Express can
analyze a DNA/RNA molecule and identify the restriction sites.

With a DNA or RNA molecule open in Molecule Editor:

1.

2.

From the Analysis toolbar, click Restriction Analysis 5.

In the Restriction Map Setup dialog box, review the list of restriction enzymes in
the Configure Restriction Enzymes field. These are the enzymes that will be
used to generate the restriction map.

oF Restriction Analysis

Configure Restriction Enzymes

Name
Apall
pval
BamHl
Clat
EcoRl
HindIl
Neal
pstl
Simal
sl

Recognitien String
gtgcac
yegrg
ggatee
atcgat
gaattc
aagett
ccatgg
ctgcag
cecggg
ceegyg

Cuts After

[T

Overhang
“tgea
Ayegr
Agate
rcg

*aatt
“aget
Aeatg
tgea”

A

“eegg

End
406
4059
4050
20)
4069
4(5)
40)
48]
Blunt
4(5)

Enzyme Ty..
Restriction...
Restriction...

Restriction

Restriction...
Restriction...

Restriction

Restriction...
Restriction...
Restriction...

Restriction

Suppliers
Minotech Biotechn...
Bangalore Genel, EU...
Bangalore Genei, EU

Bangalore Genei, EU...
Bangalore Genei, EU...
Bangalore Genei, EU

Bangalore Genei, EU...
Bangalore Genei, EU...
Bangalore Genei, EU...
Bangalore Genel, Ne...

Configure List

Permitted Terminus Types

V|5

Occurrence (# of sites)

@ Al

Single () Double © »2

Ignore RENs having (# of sites)

Less Than:

Ignore RENs cutting outside region

From:

To:

Exact:

Mare Than:

V| Blunt

Ignore RENs cutting inside region

From:

To:

Run Close

a. Click on Configure List to add and remove enzymes from the list. Confirm
your selection by selecting OK.

Note: If you click on Configure List, the Select Restriction Enzymes dialog
will open, listing all the enzymes in the database. Select enzymes in the list
by clicking on each one needed from the Available Enzymes list, then add
them to the Selected Enzymes list by clicking the right arrow > found
between the lists, or remove them from the list of Selected Enzymes by
clicking on each one to remove and then clicking on the left arrow <.

Filter the enzymes in the Ignore RENs having more than 1 site.

Note: Filtering aids in identifying single/unique cutters that can be used for
cloning or for restriction analysis of plasmids.
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Aligh molecules

Vector NTI™ Express Quick Reference
Align molecules

Click Run in the Restriction Analysis dialog box.

The restriction enzymes and their binding sites will be shown in the Graphics
Pane and Sequence Pane. The specific cut site of each enzyme will be listed
under Restriction Map in the Analysis Results Pane.
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Two or more sequences of DNA/RNA molecules can be aligned using the AlignX
function.

To align sequences:

1.

2.

Vector NTI™ Express Quick Reference

Click 1= AlignXin the toolbar.
Click on an Alignment Option of Slow or Fast.
Click =¢ to add sequences to the Fragment List.

Click Submit to begin aligning.

Note: Alignment can take several minutes depending on the length and number
of molecules selected.
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Contig assembly

Results display in the AlignX Pane as shown below. This pane shows different
similarity graphs and the points at which the sequences align.
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@ Project Properties Pane @ Alignment Settings Tab
@ Neighbor Joining Tree @ Consensus Sequence
@ Project Properties Tab @ Sequence Alignment

The project can be saved to the local database. Saved projects can be found under the
Alignment Projects folder of the Projects tab in Database Explorer. The consensus
sequence can be saved to the local database as a molecule record by right clicking
Consensus Sequence and selecting Save As Molecule.

Contig assembly

The ContigExpress function can assemble DNA fragments, both text sequences and
chromatograms from automated sequencers, into longer contiguous sequences or
"contigs".

In Database Explorer, click ContigExpress i2::

1. In the Contig Assembly Project dialog, enter a Name and Description as
needed. Click New.

2. Click Import From File or Import From DB in the Assembly toolbar at the
bottom of the window.

3. For importing from a file, identify the type of file to import and navigate to the
directory containing your fragment sequence files. Select the files and click Open.

Alternatively, to import from Database Explorer, choose fragments and click OK.
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Contig assembly

Fragments will load into ContigExpress in the Fragments Folder. To view a
fragment, click on it in the fragment list to load it in the Fragment Viewer. To
begin contig assembly, select the fragments to be assembled.
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@ Project View and Fragment Folder
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(3 Assembly Toolbar

4. With a fragment selected, click Trim Fragment Ends. Click Calculate. Click OK.

£ ContigExpress - Fragment Ends Trimmer = |5

[] Remove blacks of off-scale peaks >= than 3 consecutive bases
[¥] Scanning entire fragment, trim until 5 end ( 25 bases) contains < 3 ambiguities
[] Scanning entire fragment, trim until 5' end { 25 bases) contains< 3 baseswith Q¥ < 10

[C] Trim at least 50 bases

[ Colculete | [ Load settings... | [ Savesettings.. | [ SelectAllEnds | [ Unselect All Ends

Sort By

[ % of trimmed base | | Number of trimmed bases

ba16d2
421 good bases,(15 ambiguities)
GCTTGCATGCCTGCAGGTCGACT. TGAAAAAGGAATCATTGGGGNGN

ba16d9
433 good bases, (2 ambiguities)
CATGCCTGCAGGTCGACTCTAGA. COGTTATCCTAAACCAGTGCTCT

Fragments are analyzed and trimmed with results listing in the Fragment
Explorer window along with results for each fragment.
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5. Select the fragments to assemble in the Project View window, then right click on
the highlighted fragments and click Assemble » Assemble Selected Fragments.

= Ve

- [EnEmzc)
< ow
= a |z

The contig assembly is analyzed and saved under the Assemblies folder under
Project View. Right click the contig box to rename the contig assembly.

6. If needed, to edit the contig, open the Contig folder and select the assembled
contig. This launches the Contig Assembly Viewer.

* In the contig alignment window, the individual fragment assemblies and the
consensus sequence can be examined and edited. Right click on the fragment
name and choose Show/Hide Chromatogram to show the electropherogram
data. Right click on the fragment name and choose Set as reference to set a
fragment as the reference sequence for the region.

¢ The consensus sequence shows SNP data as black circles. Gaps or poor
coverage calls are highlighted with + signs. Select a consensus residue to
delete or change the residue call.

7. After editing the consensus sequence, right-click the Contig project to export the
consensus sequence to the Database Explorer as a molecule record. Click
File » Save As to save the contig assembly to the Contig Assembly Projects
portion of the Projects tab in Database Explorer.

Codon optimization

The software can perform codon optimization on a DNA sequence and format the
result into a gene synthesis order or save it to the database for subsequent usage in
projects.

With a DNA or RNA molecule open in Molecule Editor:

1. Select the part of the sequence for codon optimization.
2. Click GeneArt Portal § on the Analysis toolbar.
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3. Select the Gene-Optimization option to launch Gene Optimization.

£ Gene-Optimization - Define ORF

pcDNA-DEST40

Show Annotations
[7] Selected ORF [7] Translated Protein [] Optimized Result [¥] M

[E=8 EeR 53

otif To Avoid [7] Protected Region

+1  MET ILE GLU GLN ASF GLY LEU HIS GlY  SER FRO ALA ALA TRF WAL GLU ARG LEU PHE  GLY TVR ASF TRF
1 GAAC RAGATGGATT GCACGCAGGI TCICCGGCCG CITGGGIGGA GAGGCTATIC GGCTATGACT GG
+1 ALAALA VAL PHE ARG LEU SER  ALA GLN GLY ARG PRO VAL LEU PHE VAL LYS  THR ASP LEU SER GLY ALA LEU A
101 CCGCCGTGIT CCGGCTGICA GCGCAGGGGC GCCCGGTICT TTTTGICAAG ACCGACCIGT CCGGTGCCCT G
+1 LEUSER TRP LEU  ALA THR THR GLY VAL FRO C¥S A
201 ATCGIGGCTG GCCACGACGG GCGITCCTIG C
+1 ASP LEU LEU SER SER HIS LEU ALA PRO ALA  GLU LVS VAL SER ILE MET ALA ASP ALA MET G HIs
301 GATCICCIGI CATCICACCT TGCICCIGCC GAGARAGIAT CCATCATGGC TGATGCRATG CGGCGGCIGC AT
+1 ASPHIS GLN ALA LYS HIS ARG ILE GLU ARG ALA ARG THR ARG MET GLU ALA  GLY LEU VAL ASP GLN AP ASP LJ
401 ACCACCAAGC GRAACATCGC ATCGAGCGAG CACGTACTCG GATGGRAGCC GGICTTGICG ATCAGGATGA TC
+1 PROMA GLU LEU  PHE ALA ARG LEU L¥S ALA ARG MET PRO ASP  GLY GLU ASF LEU VAL VAL THR HIS GLY ASP ALY
S01  AGCCGAACTG TTCGCCAGGC TCAAGGCGCG CATGCCCGAC GGCGAGGATC TCGTCGIGAC CCATGGECGAT GOt
+1  GLY ARG PHE SER GIY PHE ILE ASP CYS GlY ARG LEU GLY VAL ALA ASP ARG TYR GLM ASP  ILE ALA LEU ALA
601 BGCCGCTTITT CTGGATTCAT CGACTGIGGC CGGCTGGGTG TGGCGGACCG CTATCAGGAC ATAGCGITGG CTi
+1 GLYGLU TRF ALA ASP ARG PHE  LEU WAL LEU TVR GLY ILE ALA ALA PRO ASP  SER GLN ARG ILE  ALA PHE TYR Al
701  GCGARTGGGC TGACCGCITC CICGIGCTIT ACGGTATCGC CGCICCCGAT TCGCAGCGCA TCGCCITCIA TCOr

|

0 ]

‘When performing codon optimization, please consider only nucleotides in following fragments :

Available Open Reading Framels) :

Length Start Codon(s) Stop Codon(s)
795 w ATG v TGA
159 w ATG v TGA
387 w ATG v TGA

Mame  StartP.. EndPo..
ORF11 1 795
[] orF21 14 172
[ orF22 173 550
[ Select/Unselect Al

Load Profile Save Profile

< Back Next >

Finish

Cancel

Open Reading Frame(s) manually. Click Next.

To Avoid. Click Next.

Click Finish.

Vector NTI™ Express Quick Reference

Select the desired Open Reading Frame from the list, or define the Available
If necessary, select any Restriction Sites To Avoid and add any Custom Motif(s)

Select Optimization Parameters and click Optimize.
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Gene Synthesis ordering

Gene Synthesis works on a DNA sequence to format a result for a gene synthesis
order.

With a DNA or RNA molecule open in the Molecule Editor:

1. Select a part of the sequence to synthesize. Start with anything from a sequence
region or an entire constructed clone.

2. Click GeneArt Portal § on the Analysis toolbar.

3. Select the Gene-Synthesis option to launch the Gene Synthesis workflow.
Note: If you previously performed Gene Optimization, selecting the Finish
button takes you to this tool.

* Select the Biosafety classification.

e If a specific antibiotic resistance marker is required to be used or avoided in the
cloning vector, choose the Vector resistance option. Alternatively, the GeneArt
Portal will select a primary cloning vector based upon your criteria and provide a
list of supported secondary cloning vectors for sub-cloning.

* Synthesis projects can be stored as simple sequence records or as projects.

* Right click on a project to send it to the GeneArt Portal or to go to a previously
uploaded project.

Additional information

Free technical support for Vector NTI " Express is available exclusively online in the
Software Support section of the Vector NTI" Express webpages at thermofisher.com/
vectornti.

To obtain personalized technical support by telephone or email, you must have an
annual support contract. You may purchase an Advanced Support Contract by
contacting Thermo Fisher Scientific at bioinfosales@thermofisher.com.

To receive technical support:
United States
Phone: 800-955-6288 (Toll-free, U.S.)

Email: bioinfosupport@thermofisher.com

Europe, Middle East, Africa, Asian Pacific
Phone: +44 781 696 2707

Email: bioinfosupport@thermofisher.com
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Limited product warranty

Life Technologies Corporation and/or its affiliate(s) warrant their products as set forth
in the Life Technologies' General Terms and Conditions of Sale at
www.thermofisher.com/us/en/home/global/terms-and-conditions.html. If you have
any questions, please contact Life Technologies at www.thermofisher.com/support.
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