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Preface

How to Use This Guide

Purpose of This
Guide

Audience

Assumptions

Text Conventions

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide

The GeneMapper® Software Version 4.0 Microsatellite Analysis
Getting Started Guide provides brief, step-by-step instructions for
sizing and genotyping microsatellite data generated using any of the
compatible Applied Biosystems electrophoresis instruments and
Data Collection Software. It describes how to troubleshoot, print and
export data, and create reports. It is designed to help you quickly
learn to use basic functions of the GeneMapper Software.

This guide is intended for novice GeneMapper Software users.

This guide assumes that:

* You have installed GeneMapper Software version 4.0 as
described in the GeneMapper® Software Version 4.0 Installation
and Administration Guide (PN 4363080).

* You have a working knowledge of the Microsoft® Windows®
XP operating system.

This guide uses the following conventions:
* Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

* [talic text indicates new or important words and is also used for
emphasis. For example:

Before analyzing, always prepare fresh matrix.

* A » symbol separates successive commands you select from a
drop-down or shortcut menu. For example:
Select File » Open » Spot Set.

Right-click the sample row, then select View Filter » View All
Runs.
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How to Obtain More Information

User Attention
Words

Safety Alert
Words

Two user attention words appear in Applied Biosystems user
documentation. Each word implies a particular level of observation
or action as described below:

Note: Provides information that may be of interest or help but is not
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper
instrument operation, accurate chemistry kit use, or safe use of a
chemical.

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

Note: The Calibrate function is also available in the Control
Console.

IMPORTANT! To verify your client connection to the database, you
need a valid Oracle user ID and password.

IMPORTANT! You must create a separate Sample Entry Spreadsheet
for each 96-well plate.

Safety alert words also appear in user documentation. For more
information, see the GeneMapper® Software Version 4.0 Installation
and Administration Guide (PN 4363080).

How to Obtain More Information

Vi

Safety
Information

Software
Warranty and
License

For safety information, see the GeneMapper® Sofiware Version 4.0
Installation and Administration Guide (PN 4363080).

For all warranty and licensing information, see the GeneMapper®
Software Version 4.0 Installation and Administration Guide
(PN 4363080).

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide
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How to Obtain More Information

Related The following related documents are shipped with the software:

Documentation » GeneMapper® Software Version 4.0 Installation and
Administration Guide — Provides procedures for installing,
securing, and maintaining version 4.0 of the GeneMapper
Software.

 GeneMapper® Software Version 4.0 Getting Started Guides —
Five guides that explain how to analyze the application-specific
example data provided with the GeneMapper Software. The
guides provide brief, step-by-step procedures for the analysis of
microsatellite, LOH, AFLP® system, SNaPshot® kit, and
SNPlex" system data generated by compatible
Applied Biosystems electrophoresis instruments and Data
Collection Software. The guides are designed to help you
quickly learn to use basic functions of the GeneMapper
Software.

» GeneMapper® Software Version 4.0 Online Help — Describes
the GeneMapper Software and provides procedures for common
tasks. Access online help by pressing F1, selecting
Help » Contents and Index, or clicking g, in the toolbar of
the GeneMapper window.

 GeneMapper® Software Version 4.0 Quick Reference Guide —
Provides workflows for specific analysis types and lists
instruments, software, and analysis applications compatible with
the GeneMapper Software.

» GeneMapper® Software Version 4.0 Reference and
Troubleshooting Guide — Provides reference information such
as theory of operation and includes troubleshooting information.

Portable document format (PDF) versions of this guide and the other
documents listed above are available on the GeneMapper Software
Version 4.0 Documentation CD.

Note: For additional documentation, see “How to Obtain Support”
on page viii.

Obtaining The GeneMapper Software features an online help system that
Information from  describes how to use each feature of the user interface. Access online
Online Help  help by pressing F1, selecting Help » Contents and Index, or

clicking @ in the toolbar of the GeneMapper window.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide vii
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How to Obtain Support

Send Us Your Applied Biosystems welcomes your comments and suggestions for
Comments improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

How to Obtain Support

For the latest services and support information for all locations, go to
http://www.appliedbiosystems.com, then click the link for
Support.
At the Support page, you can:

* Search through frequently asked questions (FAQs)

* Submit a question directly to Technical Support

* Order Applied Biosystems user documents, MSDSs, certificates
of analysis, and other related documents

* Download PDF documents
* Obtain information about customer training
» Download software updates and patches
In addition, the Support page provides access to worldwide telephone

and fax numbers to contact Applied Biosystems Technical Support
and Sales facilities.

viii GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide
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Getting Started I

This chapter includes:
Getting Started B About Microsatellite Analyses. ....................... 2
B Aboutthe ExampleData ............................ 2
B Microsatellite Analysis Workflow . .................... 4
B GeneMapper® Software Terms .. ..................... 5
B Starting the Software and LoggingIn .................. 5
B Using This Guide With Your Own Sample Files.......... 6
B Using This Guide With GeneMapper Version 3.7 Software . 6
B Alternatives to the Procedures in This Guide. . ........... 7
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Chapter 1 Getting Started
About Microsatellite Analyses

About Microsatellite Analyses

Microsatellite  Microsatellite markers, also known as short tandem repeats (STRs),
Markers are polymorphic DNA loci consisting of a repeated nucleotide
sequence. The repeat sequence can be from 2 to 7 base pairs long.
The number of repeat units varies in a population, thereby creating
multiple alleles for a microsatellite locus.

Microsatellite In a typical microsatellite analysis, microsatellite loci are amplified
Analysis by PCR using fluorescently labeled forward and unlabeled reverse
primers. The PCR amplicons are separated by size using
electrophoresis; then the dye labeled products are identified by
fluorescence detection. You can then use the GeneMapper® Software
to size and genotype the alleles.

Custom Primers  Applied Biosystems provides custom primers for PCR amplification
of microsatellite markers. For more information, visit the
Applied Biosystems Web site at www.appliedbiosystems.com.

Compatible Kits  For information about Applied Biosystems chemistry kits and

and Instruments clectrophoresis instruments that are compatible with microsatellite
analyses, see the GeneMapper® Software Version 4.0 Quick
Reference Guide (PN 4362816).

About the Example Data

Sample File To perform the exercise described in this guide, use the three sample
Location files (.fsa) located on your computer at:

<drive>:\AppliedBiosystems\GeneMapper\Example
Data\Microsatellite

Note: The above location will vary depending on the installation of
the GeneMapper® Software. The default installation is the D drive.

Instrument and  Sample files were generated by running PCR-amplified and
Size Standard fluorescently tagged microsatellite samples on an ABI PRISM® 3100
Genetic Analyzer using the GeneScan™ 500 LIZ® size standard.

2 GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 1 Getting Started
About the Example Data

Marker The sample files contain the following 17 fluorescently tagged
Information  markers.

Marker Dye Label Allele Size Range (bp)
D6S264 Blue 108 - 130
D6S1574 Blue 146 - 172
D6S276 Blue 201 -233
D5S408 Blue 240 -285
D6S308 Blue 326 - 354
D65287 ' Green 104 - 138
D6S292 Green 154 - 176
D6S434 Green 201 - 245
D5S426 Green 274 - 298
D5S1981 Yellow 112-125
D6S257 Yellow 167 - 195
D6S446 ' Yellow 212 -234
D5S641 Yellow 299 - 339
D5S433 Red 69 - 99
D5S406 Red 168 — 196
D5S400 Red 221 -243
D6S309 Red 307 - 333

Note: You will use the information in the above table when creating
a panel and markers in Chapter 2, “Setting Up the
Microsatellite Analysis.”

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 3



Chapter 1 Getting Started
Microsatellite Analysis Workflow

Microsatellite Analysis Workflow

The following flowchart summarizes the steps for performing a
microsatellite analysis using the GeneMapper® Software:

Set Up the Microsatellite Analysis

(Chapter 2)

1. Create a kit, panel, and markers for the project.
2. Create a new project and add sample files.

3. Set the analysis parameters and table settings
for the project.

4. Perform an initial analysis.

5. Create a bin set and generate bins (using
Auto Bin).

Analyze and Examine Results

(Chapter 3)

1. Edit the analysis method to specify a bin set.
2. Analyze the samples in the project.

3. Examine the results.

Print and Export the Results (Optional)
(Chapter 4)

e Print results.
* Export results.

4 GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 1 Getting Started
GeneMapper® Software Terms

GeneMapper® Software Terms

Term

Definition

analysis
parameters

bin

A collection of user-defined settings (including an
analysis method, size standard, and panel) that
determine the sizing and genotyping algorithms used
by the GeneMapper® Software to analyze all sample
files in a project.

A fragment size (bp) and dye color that define an allele
within a marker. You create a bin for each possible
allele associated with a marker.

bin set

A collection of bins (allele definitions), typically specific
to a set of experimental conditions.

marker

A microsatellite marker is defined by a name, fragment
size range (bp), dye color, and repeat length.

panel

A group of markers. In the GeneMapper Software, you
associate a panel with a bin set to provide bin
definitions for the markers.

kit

A group of panels.

Starting the Software and Logging In

To start the GeneMapper® Software and log in:

1. Select Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper 4.0.

2. In the Login to GeneMapper dialog box:

a. Type the User Name and Password assigned by your
system administrator.

b. Click OK.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide
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Using This Guide With Your Own Sample Files

Using This Guide With Your Own Sample Files

In addition to using this guide to analyze the example data provided
with the software, you can use this guide to lead you through the
general microsatellite analysis workflow when analyzing your own
sample files. For information on advanced software features, see the
GeneMapper® Software Online Help.

Using This Guide With GeneMapper Version 3.7

Software

The workflows and procedures presented in this guide are valid for
the GeneMapper Version 3.7 Software also.

IMPORTANT! The GeneMapper Version 3.7 Software does not
contain the correct example data used in the exercises of this guide.
Therefore, if you have GeneMapper Version 3.7 Software, do not use
this guide to analyze the example data that it references; instead, use
it to lead you through the microsatellite analysis workflow when
analyzing your own sample files.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 1 Getting Started
Alternatives to the Procedures in This Guide

Alternatives to the Procedures in This Guide

Overview

Using
Autoanalysis to
Set Up Projects

Using the
Command Line
Interface to Set

Up Projects

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide

This guide presents one of several possible solutions for analyzing
microsatellite data using the GeneMapper® Software. Once you have
completed the exercises in this document, you will most likely want
to tailor the process to fit the requirements of your laboratory. This
section provides you with a summary of several alternatives and
where to go for further information.

The GeneMapper Software includes an Autoanalysis feature that can
eliminate most of the tasks leading up to the analysis of a
microsatellite project. Much of Chapter 2, “Setting Up the
Microsatellite Analysis,” explains how to manually create, add
samples to, and analyze projects for use in microsatellite projects.
When configured for Autoanalysis, the GeneMapper Software can
automatically accomplish these tasks by coordinating with the Data
Collection Software. For a more detailed explanation of how to use
the Autoanalysis feature to set up microsatellite projects, see the
GeneMapper® Sofiware Version 4.0 Installation and Administration
Guide (PN 4363080).

The GeneMapper Software features a command line interface that
can perform most of the major functions of the software. The
command line interface can be a useful tool when analyzing
microsatellite projects because it automate many of the tasks
explained in Chapter 2, “Setting Up the Microsatellite Analysis.” For
a complete description of the command line interface and how it can
be used to automate the functions of the GeneMapper Software, see
the GeneMapper® Sofiware Version 4.0 Installation and
Administration Guide (PN 4363080).
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Alternatives to the Procedures in This Guide
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N Setting Up the
Microsatellite Analysis

This chapter includes:
Getting Started B OOVEIVIEW ..ottt e e 10
B Creating a Kit, Panel, and Markers .................... 11
B Creating a New Project and Adding Sample Files. ... .... 15
B Setting Analysis Parameters and Table Settings for the
Project. . ... 18
B Performing the Initial Analysis on the Project........... 27

Creating a Bin Set and Generating Bins Using the Auto Bin
Feature ....... ... .. . 36

Setting Up the
Microsatellite
Analysis

Analyzing and
Examing Results

Printing and
Exporting Results
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Chapter 2 Setting Up the Microsatellite Analysis
Overview

Overview

10

In This Chapter In this chapter you will learn how to:
* Create a kit, panel, and markers
* Create a new project and add sample files
» Set analysis parameters and display settings for the project
+ Perform the initial analysis on the project
* Create a bin set and generate bins using the Auto Bin feature

For More This chapter contains basic procedures. It does not describe all
Information features and parameters in the GeneMapper Software. For more
detailed information on topics presented in this chapter, see the
following topics in the GeneMapper® Software Online Help:

* Creating a New Kit

* Creating a Custom Panel

* Creating Markers

* Creating a Project

* Adding Samples

» Applying Analysis Settings

+ Starting Analysis

* Creating a New Bin Set

+ Using the Auto Bin Function

Online help is available from the Help menu, by clicking g , or by
pressing F1.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Creating a Kit, Panel, and Markers

Creating a Kit, Panel, and Markers

Overview You create the following hierarchical objects in the Panel Manager:
* Kit — A group of panels
* Panel — A group of markers

* Marker — A fragment size range (bp), dye color, and repeat
length

Note: In this guide, you will learn how to create panels and markers.
However, you can also import panels (text files) that contain marker
information. For example, panel files are available in the
GeneMapper® Software for some of the LMS kits available from
Applied Biosystems. For more information on importing panels, see
the GeneMapper® Sofiware Online Help.

Creating a Kit, To create a kit, panel, and markers:
Panel, and

Markers 1. Open the Panel Manager by clicking . (Tools » Panel

Manager).

2. Select Panel Manager at the top of the Navigation Pane (left
side), then click G (File » New Kit).

&z Panel Manager
Fil=  Edit Bins Wiew

X IWHEHE BY™ bnse

vus PERE] Manager

3. In the New Kit dialog box, type Microsatellite Kit for the Kit
Name, select Microsatellite for the Kit Type, then click OK.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 11



12

Chapter 2 Setting Up the Microsatellite Analysis
Creating a Kit, Panel, and Markers

Mew Kit

X

Kit hame | Microzatelite Kit |

kit type: Microsatelite %

[ (8],1 H Cancel

Microsatellite Kit appears in the Navigation Pane (left side)

&z Panel Manager

File Edit Eins Wiew

X o E m=

= d%bPanel hananer

i

i ricrosatelite Kit

4. Select the Microsatellite Kit in the Navigation Pane, then
click ,, (File » New Panel).

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Creating a Kit, Panel, and Markers

5. In the right pane of the Panel Manager, select New Panel, type
Microsatellite Panel for the Panel Name, then press Enter.

Parel Hame Coptirrerd

1 Microsatelite Panel J|none

Microsatellite Panel appears under Microsatellite Kit in the
Navigation Pane (left side).

&z Panel Manager
Fil=  Edit Bins Wiew

' X iFH E | W™ | snse

= d%bPanel hananer
= I Microsstelie Wi
i 1icrosatelite Pansl

6. Select the Microsatellite Panel in the Navigation Pane, then
click ., (File » New Marker).

7. In the right pane of the Panel Manager, type the following
marker information:

Dladeer Hamme |Dnee Color Dl Sime |DBac Sime | Cowdrol Slleles | Dlador Fepeat
1 |Dasza4 |blue |1ns.|:| |1:3|:|.|:| | P

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 13



Chapter 2 Setting Up the Microsatellite Analysis
Creating a Kit, Panel, and Markers

8. Repeat steps 6 through 7 to create the following markers:

Marker | MO Sven | Siwe(p)  Repeot
D6S1574  Blue 146 172 2
D6S276 Blue 201 233 2
D5S408 Blue 240 285 2
D6S308 Blue 326 354 2
D6S287 Green 104 138 2
D6S292 Green 154 176 2
D6S434 Green 201 245 2
D5S426 Green | 274 298 2
D5S1981  Yellow 112 125 2
D6S257 Yellow 167 195 2
D6S446 Yellow 212 234 2
D5S641 Yellow 299 339 2
D55433 Red 69 99 2
D5S406 Red 168 196 2
D5S400 Red 291 243 2
D6S309 Red 307 333 2

9. Click OK to apply your changes and close the Panel Manager.

Next Steps Create a new project and add sample files (.fsa) to it as described on
page 15.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Creating a New Project and Adding Sample Files

Creating a New Project and Adding Sample Files

Overview You create a project and add samples to the project in the
GeneMapper window.

Creating a To create a new project and add sample files:

New PrOj(;f:; dial?lg 1. Click = (File » New Project).

Sample Files

& New Project

Project Type
O Generic

) SMaPshot®
O oL Analysis
) SHPlex™

) AFLP

2. In the New Project dialog box, select Microsatellite, then click
OK.

3. From the GeneMapper window, click , (File » Add Samples
to Project). '

4. In the Add Samples to Project dialog box, in the Files tab,
navigate to:

<drive>:\AppliedBiosystems\GeneMapper\Example
Data

Note: The above location will vary depending on the
installation of the GeneMapper® Software. The default
installation is the D drive.

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 15



Chapter 2 Setting Up the Microsatellite Analysis
Creating a New Project and Adding Sample Files

5. Select the Microsatellite folder, click Add to List, then click
Add.

Note: For this guide you added all three sample files in the
Microsatellite folder. However, you can add a subset of files
from a folder by expanding the folder in the left pane, pressing
and holding Ctrl, then selecting individual files before clicking
Add To List.

& Add Samples to Project E]

Edit  View

| File= | G Databasze Samples To Add:
j My Computer ~il = | Microsstelits

S 3% Floppy (4 # CO06_E019_Run_CO06_2002-05-10_205_07 fsa
L CD-Rwi Drive (E:) # CO06_F039_Run_CO06_2002-05-10_205_03 fsa
= “e Local Disk (D:) # CO06_F109_Run_CO06_2002-05-10_205_01 fsa

= ) AppliedBiosystems
= [5) Genehtapper
la Applied Biosystems Service
I23) Automation
I25) Database
|25) Databasze Defaults
I5) Docs
= [5) Exammple Data
IC3) AFLP
) LoH

IC5) SMaPshot
) JRE
I23) Panels
123 Size Standards
2 =pp
123 corfig
123 =ervice -

ptions...

The three sample files from the Microsatellite folder appear in
the Samples tab, along with information entered in the Data
Collection Software on the compatible Applied Biosystems
electrophoresis instrument.

16 GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Creating a New Project and Adding Sample Files

&z GeneMapper - *Untitled - gm Is Logged|In Database FRMINFODEVDO1

File Edit Analysis View Tools Help

colE | W B2l A I &  Table Satting |Mic:rosatell'rte Default

V@ P Ze
= fyProject : Satnples |Genotypes|
&]Mlcrosa{ellrte |Status |Sample File: |Sample [Marne |C0mments Sarmple Type |Analysis Methodd |Panel |Size Standard
019_Run_ E019 Mohe Mohe Mohe
2 % CO06_E039_Run_|E03S Maone Sample Maone Mone Mone
3 % CO06_E109_Run_|E109 Maone Sample Maone Mone Mone
< >
< |
Progress Status .. I 0% Stop

Next Steps

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide

Set analysis parameters and display settings for the project as
described on page 18.
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Chapter 2 Setting Up the Microsatellite Analysis
Setting Analysis Parameters and Table Settings for the Project

Setting Analysis Parameters and Table Settings for

the Project

Overview

Setting Analysis
Parameters

You set analysis parameters and display settings for the project in the
GeneMapper window.

Analysis parameters include:
* Analysis method (including bin set)
* Panel (set of markers)
+ Size standard

You set analysis parameters that determine the peak detection, sizing,
and genotyping algorithms used by the GeneMapper® Software to
analyze all sample files in a project.

Display settings include Table Settings and Plot Settings.

To set analysis parameters for the project:
1. Select the Samples tab in the GeneMapper window.

2. Click the first row in the Analysis Method column, then select
New Analysis Method from the drop-down list.

Analysiz Method
AFLP Default b

Mewy Analysizs Method. .

AFLP Default
hicrosatelite Analysis i
mictrozatelite Default
SMPlex_Model 3730
SMPlex_Rules_3730
=haPzhot Default

Note: You can also create a new analysis method from the
Analysis Method tab in the GeneMapper Manager.

18 GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Setting Analysis Parameters and Table Settings for the Project

3. In the New Analysis Method dialog box, select Microsatellite
for Analysis Type, then click OK.

New Analysis Method fgl

Select analysis type:

(o] & ) oL, Analysiz ) aFLP

) SMaPshot® ) SHPlex™

4. In the Analysis Method Editor dialog box, select and edit the
five tabs.
* General — This tab includes reference information about
the method. Type Microsatellite Analysis Method for the
Name. Optionally, type a description and the instrument on
which the data was generated.

Analysis Method Editor - Microsatellite

| General |Allala Peak Detector | Peak Guality | Quality Flags

Analysis Method Description

Matme: ‘ Microzatelite Analysis Method

Description:

AR

Instrument:

Analysis Type: Microzatelite

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 19



Chapter 2 Setting Up the Microsatellite Analysis
Setting Analysis Parameters and Table Settings for the Project

* Allele — This tab includes settings that determine allele
calling. Select None for the Bin Set. Leave the default
values for all other settings.

Analysis Method Editor - Microsatellite

General| Allele | Peak Detector | Peak Guality | Guality Flags

Bin Set: |Nona

-
rMarket Repeat Type
[]use marker-specific stutter ratio it available
Values for dinuclzoticle repests are calculsted automatically.
Mona Tri Tetra Perta Hexa
Cut-aff value
Fluza, ratio
Flus, distance
Stutter ratio
Stutter distance From
T 00

Range Filter ... Factory Defaults

20 GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide
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Setting Analysis Parameters and Table Settings for the Project

* Peak Detector — This tab includes settings that determine
peak detection and sizing of peaks. Select Basic for the
Peak Detection Algorithm. Leave the default values for all
other settings.

Analysis Method Editor - Microsatellite

| eneral | Allala| Peak Detector | Presk Cuality | Cuslity Flags |

Peak Detection Algorithm:
rMinimum Peak Height
(3 Automatic
() User specified (ru)

- Green Yellow Red Orange
| || || || | | |

Factory Defaults

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide 21




Chapter 2 Setting Up the Microsatellite Analysis
Setting Analysis Parameters and Table Settings for the Project

* Peak Quality — This tab includes settings that determine
when specific PQVs are left green [ (Pass) or flagged
yellow /* (Check).

Type 140.0 for the Homozygous min peak height.
Type 85.0 for the Heterozygous min peak height.
Type 0.4. for the Min peak height ratio.

Leave the default values for all other settings.

Analysis Method Editor - Microsatellite

General | Allsle || Peak Detector i P Y §| Guality Flags
Sighal level
Homozygous min peak height 1400
Heterozyuous min peak helght a5.0
Heterozygote balahce
Min pesk height ratio
Peak morphology
Mazx peak width (basepairs)
Pull-up peak
Pull-up ratio
Pull-up scan
Allele nurmber
Max expected aliles
Cross-talk pesak

’VCross-talk ratio 0ns

Factary Defauts

GeneMapper® Software Version 4.0 Microsatellite Analysis Getting Started Guide



Chapter 2 Setting Up the Microsatellite Analysis
Setting Analysis Parameters and Table Settings for the Project

* Quality Flags — This tab includes:

— Settings that determine the importance of individual
flagged Process Quality Values (PQVs) to the overall
Genotype Quality (GQ). You can weight each PQV from
0 to 1, with 0 being of no importance and 1 meaning
very important.

— Threshold settings that determine when the SQ and GQ
are flagged as Pass [, Check ,*, or Low Quality @.
The SQ and GQ are given initial scores of 1. The value
of any flagged PQVs are then subtracted from 1 to give
the final SQ and GQ scores.

Leave the default values for all settings.

Analysis Methed Editor - Hicrosatellite

X

General | allsle | Peak Detector | Peak Qualty | Quaity Flags |

Guality weights are between 0 and 1.
Ruality Flag Setting:

Spectral Pull-up (SPL) Cantral Cancardance (CC)
Broad Peak (BL) Lo Peak Height (LPH)
Single Peak Artifact (SPA) Off-scale (O5)
Sharp Peak (SHP) Peak Height Ratio (PHR)

Crogs Talk (XTLK) Ohe Basepair Allele (0BL) -
Qut of Bin Allele (BIr) Splt Peak (3R]

PEY Thresholck

Pass Range: Low Guality Range:

Sizing GQualty: Fram to1.0 From 0.0 to
Genatype Quality: Frarm to10 From00ta | 025

Factory Defaults

For details on analysis method parameters, see the
GeneMapper® Software Online Help.

1. Click OK to save the method and close the Analysis Method
Editor dialog box.
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2. Select the first row in the Panel column. From the Select a Panel
dialog box, expand the Microsatellite Kit, then double-click
Microsatellite Panel. (This is the Panel you created on

page 11.)

£ Select a Panel @

Click ® to expand * N'_:'”E o
Microsatellite Kit —f = __1 Micrasatelite Kit
# Microzatelite Panel 4—— Double-click

3. Select the first row in the Size Standard column, then select
GS500(-250)LIZ from the drop-down list.

Note: Inthe GeneMapper software, the following size standards
are available for use with samples run with the GeneScan"" 500
LIZ® size standard:

e GS500LIZ — includes all peaks present in the actual
GeneScan'" 500 LIZ® size standard

® GS500(-250)LIZ — excludes the 250-bp peak

e GS500LIZ 3730 — excludes the 35-, 250-, and 340-bp peaks
e GS500LIZ 3130 — excludes the 35-, 250-, and 340-bp peaks

Depending on your instrument, polymer type, and primer, it may
be appropriate to choose one of the other size standards that
omits peaks. Specifically, the 35-bp peak can be eclipsed by the
neighboring primer peak, or the 250- and 340-bp peaks can
migrate abnormally on the capillary electrophoresis instrument.
Additionally, you can create your own custom size standards.
For information on creating custom size standards, see the
GeneMapper® Software Online Help.
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Setting Analysis Parameters and Table Settings for the Project

4. Fill down your selections to all sample rows in the Samples tab:

a. Click-drag across the Analysis Method, Panel, and Size
Standard column headers to highlight all rows in all three
columns.

| &nalysis Method Fanel |Size Stancard

Mone Mok

b. Select Edit » Fill Down (or press Ctrl-D).

Selecting Table At the top of the GeneMapper window, select Microsatellite Default
Setting from the Table Settings drop-down list.

Tahkle Setting: Microsatelite Defaul

AFLP Default
Microzatelite Default
SHPlex_v3

Sample ShaPshot Detfault

t= Sample Type

Sample

Sample

Table Settings control the information displayed in the Samples tab
and Genotypes tab after analysis. Microsatellite Default is one of the
default Table Settings provided with the GeneMapper Software.

You can also edit and create custom Table Settings in the
GeneMapper Manager. For more information, see the GeneMapper®
Software Online Help.
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Saving the To save the project:
Project 1. Click H | (File » Save Project).

2. In the Save Project dialog box, type Microsatellite Project,
then click OK.

Save Project

@ Project name:
| Microsatellite Project |

[ o] 4 l [ Cancel ]

Microsatellite Project appears in the title bar of the GeneMapper
window.

Next Steps  Perform the initial analysis on the project as described on page 27.
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Performing the Initial Analysis on the Project

Overview Now that you have added sample files to and set analysis parameters
for the project, perform an initial analysis to size the data so you have
sample files available as reference data to create bins (allele
definitions).

Note: Because you selected a Panel for the sample files in the
project, the GeneMapper® Software will not only size the data but
also try to genotype the data. However, because you did not specify a
bin set in the analysis method, the Genotype Quality (GQ) will fail.

To perform the initial analysis:
* Analyze the project
* Review the SQ and contributing PQVs
* Examine the size standard

* View sample information (including raw data)
* Viewing samples plots

Analyzing the Click # (Analysis » Analyze).

Project The GeneMapper Software analyzes each sample in the project,

displaying its progress in the Status Bar (lower left) of the
GeneMapper window.
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Reviewing the To review the Size Quality (SQ) and contributing PQVs:

SQ and PQVs

1. Make sure “Analysis Completed” appears in the Status Bar
(lower left) of the GeneMapper window.

2. Review the SQ by scrolling to the right in the Samples tab.

& GeneMapper - Microsatellite 4b Project - gm Is Logged In Database FRMINFODEVDO1 |Z||E|P5__<|
File Edit Analysis View Tools Help

COoOH | &L E WL E P @  Tbessding MoosseieDerut v L2 L @@

= ,EﬁProjed

[EMicrosstelite

<

4
) Samples | Genatypes

[tstrize [Instrument Type |REF [sar [sFwF [mwF [swF o fos [s@ [uD |

Bl3100

ABIZ100

Microzatelite 2002-05-10 22:23:44

3 Microsstelite | 413100 2002-05-10 22254 |
|

Analysis Completed.

28

Click-drag scroll bar to right to view SQ column

If you followed the procedures and used the example data
indicated in this guide, the SQ for each sample is [ (Pass). The
Process Quality Values (PQVs) that contribute to the SQ (SFNF,
MNF, SNF, and OS) should also be [J.

Investigating IMPORTANT! When analyzing your own data, you may find the
Yellow ;. and SQ to be ;% (Check) or @ (Low Quality) and associated PQVs
Red & SQs (SFNF, MNF, SNF, and OS) to be ", indicating issues with the

size standard, data, or analysis parameters. To investigate and
correct these issues, see “Examining the Size Standard” on
page 29.

Note: Click & to sort the samples by SQ score. Samples with
a @ SQ will be listed at the top of the Samples tab.
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Examining the To examine the size standard:

Size Standard

1.

Select all samples in the Samples tab by selecting Edit » Select
All

Open the Size Match Editor by clicking ||| (Analysis » Size
Match Editor). '

Size Quality (SQ) Score

Size Mstches | Size Caling Curve

Sizing Quality = 0.8595 Owerride SQ

8000

000 100
75

50
400035

2000

R

120150150

T am

400 450 4a®00
300 340350

200

3000 T e o o gm0

Figure 2-1 Size Match Editor — Size Matches tab

3.

4,

Click the Size Matches tab to view the following for the
selected sample:

 Size Quality (SQ) score
* Size standard peaks
» Size standard peak labels

Note the Sizing Quality score (Figure 2-1) for the sample. This
score reflects how well the data from the size standard match the
size standard you selected in the software. This score determines
whether the SQ displays [ (Pass), ;* (Check) or @ (Low
Quality).

If you followed the instructions in this guide, the Sizing Quality
is > 0.75 and the SQ displays [ (Pass).

However, when analyzing you own data you may notice the
Sizing Quality is less and the SQ displays ;. (Check) or

@ (Low Quality). For troubleshooting help, see Table 2-1 on
page 31.
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5. Determine if all peaks in the size standard are present and
labeled correctly.

If you followed instructions in this guide, all peaks are present
and labeled correctly as shown in Figure 2-1.

However, when analyzing you own data you may find some size
standards peaks to be incorrectly labeled or missing. For
troubleshooting help, see Table 2-1 on page 31.

6. Click the Size Calling Curve tab to view the size standard curve
for the selected sample. You will see red data points
representing the fragments from the size standard and a black
best-fit curve.

Size Matches | Size Calling Curve

200

Best Fit Second Order Curve

oo
A0=-1056.07202 146024682

Al=00G72ITEO01TA1B615
A2=2 BETI0263B58TEIEE
R*2=0 900957 74750995421

600

500

400

200

200

100 Size Calling Curve

Local Southem hithod

1000 2000 2000 4000 4000 E000 7000 2000 2000

7. Select another sample from the left pane of the Size Match
Editor, then repeat steps 3 through 6.

8. Click OK to close the Size Match Editor.
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Table 2-1 Troubleshooting the size standard

Problem

Action

Sizing Quality score is low and
the SQ displays (Check) or
@ (Low Quality), but all size
standard peaks are present and
labeled correctly.

Override the Sizing Quality by
clicking Override SQ at the top of the
Size Matches tab (Figure 2-1).
Overriding changes the Sizing Quality
score to 1.0, indicating the user
verified the size standard.

Some size standard peaks are
not labeled correctly.

Edit, delete, and add size labels in
the Size Matches tab, then click
Apply to reanalyze the data with the
updated sizing information. For more
information, see the GeneMapper®
Software Online Help.

Some size standard peaks are
not present.

Create a custom size standard in the
software. For more information, see
the GeneMapper® Software Online
Help.

For additional help in troubleshooting sizing problems, see the
GeneMapper® Software Reference and Troubleshooting Guide.
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Viewing Sample  To view information and raw data associated with individual sample
Information files, select a sample file in the Navigation Pane (left), then select the
Info or Raw Data tabs.

% GeneMapper - Microsatellite 4b Project - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis View Tools Help

SoE &Y WMEEWN B @ Taeseng  Meoseiebewt v @ 20D D @

| It | Rew Deta | EPT Deta

Select sample file
to view sample

. A _r Sample Information A
information and Sauple File : 006 E0LS Run CO06 2002-05-10 205 07.fsa
raw data 006 E109_Fun_c005 || | Sample Origin Path @ C:\AppliedBiosystems)GeneMapper\Exauple
Data\MicrosatellitelCO06_ENLS_Run_CO06_2002-05-10_205_07. fsa
Status Message : Good
File Source : Disk media

Error Message

Mezzage : None

< > Current Settings |

Anelysis Completed

Viewing To view the plots of the samples:

Sample Plots 1. Select View » Samples to display the Samples tab.

2. Select a sample (row) in the Samples tab. To select multiple
samples, press and hold Shift or Ctrl. To select all samples,
select Edit » Select AlL

3. Click [ (Analysis » Display Plots).

The Samples Plot window displays an electropherogram for
each selected sample.

& Samples Plot

Select Fle Edit View Toos Aleles Help
Microsatellite Default | aui sctng moosaotic s« | 7% TEOEMEETEEYNEE
for the Plot Settlng (i) b | ] | () e 4[5
Samgle File os  |5Q
Zoom by CO06_E019_Run_C006_2002-05-10_205_07 fsa. E019 Microsadlibe? Pand. ~
Click-dragging 0 Q\ 200 300 a0 500 00 700
on top x-axis 00
G000
5000
4000
2000
Select the number 2000
of plots to display L]LJ d
1000
U“_‘L_.ﬁ Lo Bl Il J wdi ]
v
3 >
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4. Select Microsatellite Default for the Plot Setting.

Note: Plot Settings control the information displayed in the
Samples Plot window after analysis. Microsatellite Default is
one of the default Plot Settings provided with the GeneMapper
Software. You can also edit and create custom Plot Settings in
the GeneMapper Manager. For more information, see the
GeneMapper® Software Online Help.

5. Zoom on the x- and y-axes in the Samples Plot:

To ... Then ...

Zoomon a specific | Place the cursor on the top x-axis, then
region of the x-axis | click-drag the Cy right or left to zoom alll
plots. Press and hold Shift while
click-dragging to zoom only the selected plot.

or

Right-click the top x-axis, select Zoom To,
type range, then click OK.

Zoom on aspecific | Place the cursor on the left y-axis, then
region of the y-axis | click-drag the Cy up or down.

or

Right-click the left y-axis, select Zoom To,
type maximum, optionally, select Apply to all
electropherograms, then click OK.

Unzoom Double-click the x-axis or y-axis.
or

Right-click the x-axis or y-axis, then select
Full View.
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Examining Data Other tasks you can perform in the Samples Plot window include:
in the Samples * Adjust the scale of the x-axes (basepairs or data points)
Plot Window

* Adjust the scale of the y-axes (scale to individual maximum,
global maximum, or a specific value)

» Show and hide specific dye color peaks
» Display a status line for individual peaks

» Display a Sizing Table, which displays a row of sizing
information for each detected peak

+ Display a Genotypes Table, which displays a row of genotyping
information for each detected peak

+ Select peaks, which highlights a corresponding row of data in
the Sizing Table

See Figure 2-2 on page 35 for an illustration of some of the above
features.

For more information on using the above features, press F1, then
select the desired topic from the GeneMapper® Sofiware Online
Help.

When done viewing the Samples Plot, click ﬂ to close the window.

Next Steps Create a bin set and generate bins using the Auto Bin feature and
reference data as described on page 36.
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Creating a Bin Set and Generating Bins Using the
Auto Bin Feature

36

Overview

Creating a
Bin Set

Use the Panel Manager to create bin sets and generate bins (allele
definitions).

Before you create a bin set, you must select a kit. You can then
associate the bin set with any panels in that kit.

Before you generate bins, you must select a panel and a bin set. Only
sample files in projects analyzed with that panel are available to add
as reference data to the selected panel to generate the bins. The bins

will be associated with markers in the selected panel and stored in the
selected bin set.

Note: In this guide, you will learn how to create bins using reference
data and the Auto Bin feature. However, you can also import bin sets
(text files) that contain bin information. Or you can create bins
manually. For more information on importing bin sets or creating
bins manually, see the GeneMapper® Sofiware Online Help.

To create a bin set:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. In the Navigation Pane (left), select the Microsatellite Kit you
created on page 11.

3. Click lli (Bins » New Bin Set).

4. In the New Bin Set dialog box, type Microsatellite Bin Set for
the Bin Set Name, then click OK.
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Mew Bin Set

@ Please enter name of new Bin Set,
| Microsatelite Bin Set |

[ o] 4 l [ Cancel ]

The Microsatellite Bin Set is added to the Bin Set drop-down list
at the top of the Panel Manager. The Microsatellite Bin Set can
now be associated with the Microsatellite Panel (or any other
panels added to the Microsatellite Kit).

Adding Note: You can add all or only a subset of the sample files in a project
Reference Data as reference data. Because there are a limited number of sample files,
to a Panel and you will use all of them for reference data. If you have a large
Bin Set number of sample files, you could pick a subset of sample files that
you believe to contain all of the alleles that exist in the sample files.

To add reference data to the Microsatellite Panel and
Microsatellite Bin Set:

1. Make sure the Microsatellite Bin Set is selected in the Bin Set
drop-down list.

Bin Set: |Microsastelite Bin Set W

2. In the Navigation Pane (left), expand the Microsatellite Kit,
then select the Microsatellite Panel you created on page 11.

&z Panel Manager
Fil=  Edit Bins Wiew

iy > u‘il ﬁ!l ||ﬂ

= r5%,5,F‘anel hananer
= I Microsstelie Wi
i \icrosatelite Panel

I'—

Y BinSet:

Et

All the markers you created display on the right pane of the
Panel Manager (Figure 2-3 on page 39).
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3. Click % (Bins » Add Reference Data).

The Add Microsatellite Reference Data dialog box opens
displaying the Microsatellite Project you created in the lower
left pane.

Note: The lower left pane always displays all projects that have
been analyzed using the selected panel.

% Add Microsatellite Reference Data
Edit

| GM Database | Famples Ta Add

Search Criteria = [ ] Microsstelite
# CO06_EN3_Fun_C006_2002-05-10_205_07 52
® CO06_E039_Run_CO06_2002-05-10_205_03 153
# CO0B_E109_Run_CO06_2002-05-10_205_01 fea

21

Project
Sample
Analysis
Genotypes
SR

Click # to
expand
Microsatellite : Search Riesults Seaen |
Project ¢ z
created on
page 15

4. Expand the Microsatellite Project, select the Microsatellite
folder, click Add to List, then click Add.

All the sample files in the Microsatellite Project are added as
reference samples to the Microsatellite Panel and appear in the
lower half of the Navigation Pane in the Panel Manager
(Figure 2-3 on page 39).
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&= Panel Manager

File Edt Bins Wiew
wit > | @fW W B = Binset |Micrnsa1.au'rte Bin Set v| [ E=l |
= d%ﬁpanel Manager Mlrker Hame Irpe Color | B Size |Blax Size | Copdrol Alleles |Marker Fepest |Mrker Specific
[Eimficrosatelite Ki 1 [pEs54 ] biue 1080 [1300 2 [iXi
2 |DES1574 blug 1480 [1720 2 00 none
3 |DES27E blug 2010|2330 2 [iXi none
4 |D53405 blug 2400|2850 2 00 none
s |DEs308 blug 3260  [3540 2 [iXi none
6 |DB328T GREEM (1040 1380 2 00 none
7 |DEs232 GREEM (1540 1760 2 [iXi none
& |DB3434 GREEM (2010 (2450 2 00 none
- 9 |D53426 GREEM [2740 (2980 2 [iXi none
= ahReference Samples 10 |D551961 YELLOWY 1120 1250 2 00 none
C0BB_E018_Run_C0D8_2002-05- [ Tnecoer YELLOWY [167.0  [195.0 2 00 none
CO06_E039_Run_C00E_2002-05-
CO0G E108 Run CODE 2002.05. |12 |DES446 YELLOW 2120 |234.0 2 00 none
13 |DS3EH VELLOW (2990 |339.0 2 [iXi none
14 |D53433 RED 5.0 990 2 00 none
15 |D53408 RED 1680 [136.0 2 [iXi none
16 |D53400 RED 2210|2430 2 00 none
17 |DES309 RED 3070 [3330 2 [iXi none
< I3
< b4
[ oK ] [ Cancel ] [ Apply ]

Figure 2-3 Panel Manager displaying markers and reference
sample files for selected panel
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Generating Bins  To generate bins using the Auto Bin feature:

using Auto Bin

. Make sure the Microsatellite Panel is selected in the Navigation

Pane and Microsatellite Bin Set is selected in the Bin Set
drop-down list, then click |z (Bins » Auto Bin).

. In the Auto Bin dialog box:

* Leave Minimum quality value set to 0.1
* Select Number for Allele Naming Scheme
* Select Auto Bin (clear existing bins) for Auto Bin Options

Minirum oueity valie | 01

Allele Naming Scheme:

) hurber (1,2,3,4, .0

O Letter (8,B,C,D, )

() Rounded basepair (100, 200, 300)

Auta Bin O
&) Auto Bi ar existing bins)
) Incremental Auto Bin (keep existing bins)

3. Click OK.

4. When “Autobinning completed” displays, click OK.

Reviewing the To review the markers and bins generated from the reference data:

Markers and Bins

. Expand the Microsatellite Panel by clicking # , then select a

marker in the upper half of the Navigation Pane.
A plot (Figure 2-4) displays:
* Marker (pink line)
* Bins (grey columns) for that marker
» Reference alleles (red cross hatches) for each bin

. With a marker selected in the upper half of the Navigation Pane,

select a reference sample in the lower half of the Navigation Pane.

The plot updates (Figure 2-5) to show the electropherogram
peaks for the selected sample.

Note: Applied Biosystems recommends selecting each marker
to confirm that bins were created for it. If no bins are present,
investigate why. See the GeneMapper® Sofiware Reference and
Troubleshooting Guide.
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Reference
alleles (bp)

Bins
(bp ranges)

|
= D Microsstelite2 Panel &
DBS254
DBS1574
DBS276
D ]
DES308
DBS2E7
DBS292
DES434
D55426
551581
DBS257
DES446 3
D53641
D55433

= %Reierenca Samples

CO05_ED19_Run_CO05_2002-05-
CO06_E039_Run_CO0E_2002-05-
CO0B_E109_Run_CO05_2002-05-

[

1

.o

235

239 243 247 251 255 288 263 BT 271 2P 279

283

287

‘ DAS408

|

[ Ok ][ Cancel H Apply ]

Figure 2-4

Marker (bp range)

Selecting a marker

& Panel Manager E]

File Edit Bins View

EEOOC & MMl sinSet Microsatelitet Bin Set v ML ERE | EE-ERn
= [ DiMicrozstelite2 Panel &
DBS264 1 z 3
DES1574 700
DES276
—f—|D35408 B00 4 o+
DBS308
DBS287 0
DES292 ¥
DES434 a0
D55426 -
551961 a0
DES257
DES446 b
D53E41 200
D55433 3
100
=] d%,\,ﬁ’eference Samples " _.nl ‘n‘ fL
CO06_E019_Runh_CO08_2002-05- 0 aibusiel sl ! bty ituizptoch e s
CO0B EO33 Run CO06 200205 235 238 243 247 251 255 259 263 26T 270 275 279 283 267
D55408
< X
< >
[ DK ][ Cancel ][ Agply ]

Figure 2-5 Selecting a marker and reference sample
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Accepting the Click OK to accept the new bin set and close the Panel Manager.
Bin Set

Adding, Editing, To complete the experiment in this guide, you do not need to add,
and Deleting Bins  edit, or delete any bins or markers. However, you may wish to test
and Markers these functions by opening the Panel Manager, then selecting the
(Optional) Microsatellite Kit and Microsatellite Panel.

IMPORTANT! If you edit or delete any bins or markers, make sure
you click Cancel at the bottom of the Panel Manager. Clicking OK or
Apply can adversely affect the results of the analysis.

Adding a Bin to a Marker

1. Select the marker in the upper Navigation Pane, then click &l
(Bins » Add Bin).

2. Click in the plot at the location where you want to add the bin.

3. In the Add Bin dialog box, type a Name, Location, and Offsets
for the bin, then click OK.

Editing a Bin
1. Click the bin (grey vertical bar) to select it.

2. Click #l (Bins » Edit Bin) or right-click the bin, then select
Edit Bin.

3. In the Edit Bin dialog box, edit the Name, Location, and
Offsets for the bin, then click OK.
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Editing a Bin Graphically
1. Click the bin (grey vertical bar) to select it (Figure 2-6).
2. Click-drag the blue center line that defines the bin location.

3. Click-drag the left of right handles that define the bin offsets
(range).

Note: To correct any undesired change, select Edit » Undo.

Click-drag
blue center line to
edit bin location

L L | +=tH
I
o Click-drag handle S
to edit bin range
TO4B3 AT 173 4TS ATT 178 A 169 171 173 175 177 179
DE5289 LG5289

Figure 2-6 Editing a bin graphically

Deleting a Bin

To delete a bin from a marker:
* Select the bin, then click #| (Bins » Delete Bin)
or
» Select the bin, right-click the bin, then select Delete Bin.
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Creating a Bin Set and Generating Bins Using the Auto Bin Feature

Editing a Marker

1. Select the marker in the upper Navigation Pane (Figure 2-7 on
page 44).

2. Click-drag the left or right handles that define the marker range.

Note: To correct any undesired change, select Edit » Undo.

1 2
10
Click-drag
handle to edit
marker range
= |
* *

oo
1685 167 168 471 173 175 177 179 181 183 1&5

pEsza0

Figure 2-7 Editing a marker

Deleting a Marker From a Panel
1. Select the marker in the upper Navigation Pane.

2. Click >< (Edit » Clear Marker).

Next Steps  Analyze and examine the data in the microsatellite project as
described in Chapter 3.
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Editing the Analysis Method

Editing the Analysis Method

Overview

Editing the
Analysis Method

& GeneMapper Manager

When you created the Microsatellite Analysis Method on page 18,

for the initial analysis, you did not select a bin set in the method.
Now that you have created a bin set, select that bin set in the analysis
method before analyzing the data. The bin set will allow the
GeneMapper® Software to make allele calls when you analyze the
sample files in the project.

To edit the Microsatellite Analysis Method:

(Tools » GeneMapper Manager).

2. Select the Analysis Methods tab.

1. Open the GeneMapper Manager by clicking

Projects| Analysizs Methods | Tahle Settings | Plot Settings | Cluster Plot Settings | Matrices | Size Standards | SMP Sets | Report Settings

Marme

Last Saved

Crnenier

Instrument

Analysis Type

Description

AFLP Defautt

Microzatelite Defautt

2004-07-1619:21:1

2003-07-23 21:09:0

gm

AFLP

Factory Provided

3730 Microzatelite
SMPlex_Model_3730 2004-09-21 14:35:4 \am 3730 SMPlex™ Default ShPlex setti
SMPlex_Rules_3730 2004-09-21 14:39:0 | gm 3730 SMPlex™ Default SMPlex setti
SMaPshot Default 2003-07-25 21:10:0 | am 3730 SMaPshot®
ey ] [ Open... ] [ Save Az ] [ Impart... ] [ Export...

46

3. Select the Microsatellite Analysis Method, then click Open.
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Editing the Analysis Method

4. In the Analysis Method Editor, select the Allele tab, select
Microsatellite Bin Set for the Bin Set, then click OK.

Analysis Method Editor - Microsatellite @

eak Detector | Peak Gualty | Gualty Flags
BinSet  Mcrosatelite Bin Set v|
~Matker Repeat Type
[ Use matker-specific stutter ratio it avaiable
Values for dinucledtide repeats are calculated automatically.
Mano Tri Tetra Penta Hexa
Cut-off value 025 025 025 025
Plus ratio
Plus, distance
Stutter ratio
Stutter distance  Fram
o (o0

5. Click Done to close the GeneMapper Manager.

Note: You can also access the Analysis Method Editor by
double-clicking any row in the Analysis Method column in the
Samples tab of the GeneMapper window (see page 18).

Next Steps  Analyze the project as described on page 48.
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Analyzing the Project

Analyzing the Project

Overview Now that the analysis method specifies a bin set, when you analyze
your samples files, the GeneMapper® Software will size and
genotype the data.

Note the following in the Samples tab of the GeneMapper window:

+ The @& icon displays in the Status column, indicating that the
samples are ready to be analyzed and have not been analyzed
with the current analysis parameters selected in the Samples tab.
This icon displays because you modified the Microsatellite
Analysis Method.

* The «  icon displays in the REF column, indicating these
samples were used as reference data for creating a bin set.
Analyzing Click # (Analysis » Analyze).

The GeneMapper Software analyzes each sample in the project,
displaying its progress in the Status Bar (lower left) of the
GeneMapper window.

Next Steps Examine the results as described below.

Examining the Results

48

Overview To examine the sizing and genotyping results:

* Review the SQ, associated PQVs, size standard, sample
information, and samples plots (described on pages 28 through
34)

* Review the GQ and contributing PQVs (page 49)

+ Review the allele calls for each sample (page 50)

* View genotype plots (page 50)

+ Examine data in the Genotypes Plot window (page 52)
* View project alleles (page 52)
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Examining the Results

Reviewing the To review the Genotype Quality (GQ) of the data, select the

GQ and PQVs

Genotypes tab and scroll to the right.

Select Genotypes tab

tw GeneMapper - Microsatellite

Project | am Is Logged In Database FRMINFODEVDO1 =3

File Edit Analysis View Tools Help

i H ©=F HE WL | = @  Table Setting: |Mic:rosatell'rte Defauit v| L | Oe

= &Panels
[DMicrosstelite Panel

1| Samples | Genotypes |

Drata Point 2 |ADO |AE o5 |SHP |OBA |SPA(SP BN |PHR [LPH |SPU (AWM |BD |NTLK |GG U
£ | >

Analysis Completed.

Stop |I

Investigating
Yellow . and
Red & GQs

Click-drag scroll bar to right to view GQ column

If you followed the procedures and used the example data indicated
in this guide, the GQ for most samples should be [ (Pass). The
Process Quality Values (PQVs) that contribute the GQ (AN, BD,
BIN, LPH, OBA, OS, PHR, SHP, SP, SPA, SPU, and XTLK) should
also be (.

IMPORTANT! When analyzing your own data, you may find the GQ
to be /* (Check) or @ (Low Quality) and the contributing PQVs
(AN, BD, BIN, CC, LPH, OBA, OS, PHR, SHP, SP, SPA, SPU, and
XTLK) to be ;*, indicating issues with the data, marker or bin
definitions, or analysis parameters. To investigate and correct these
issues, see the GeneMapper® Software Reference and
Troubleshooting Guide.

Note: Click & to sort the samples by GQ score. Samples with a
red @ GQ will be listed at the top of the Genotypes tab.
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Examining the Results

Reviewing the
Allele Calls

Viewing
Genotype Plots

Select
Microsatellite Default

To review the allele calls for each marker in each sample, select the
Genotypes tab, then view the Allele 1 and Allele 2 columns.

View allele calls for
each marker

Samples | Genotypes
Sarmple File Sarple Mame  |Panel Marker Dye |Allele 1 |Allele 2 |Size Size 2 Height 1

12 CO06_E019_Run_ |E019 Microsatelite | DSS406 R 1 3 17316 18082 543
13 CO06_E019_Run_ |E019 Microsatelite | DSS400 R 1 2 22486 |227.02 (403
14 CO06_E019_Run_ |E019 Microsatelite | DES309 R 1 2 276 (3190 622
15 CO06_E019_Run_ |E019 Microsatelite | DES264 B 2 2 1135 1135 1680
16 CO06_E019_Run_ |E019 Microsatelite | DES1574 B 2 2 15837 15837 1431
17 CO06_E019_Run_ |E019 Microsatelite | DES27E B 2 2 21071 (21071 1041
18 CO06_E019_Run_ |E019 Microsatelite | DS5405 B 3 3 25833 (25833 910
19 CO06_E019_Run_ |E019 Microsatelite | DES305 B 1 1 A3 |33 |BBS
20 CO06_E019_Run_ |E019 Microsatelite | DES446 W 1 1 21563 (21563 1804
il CO06_E039_Run_ |E039 Microsatelite | DES1574 B 1 2 19221 18835 |T22

To view the genotypes plots of the samples:

1. Select a sample and marker (row) in the Genotypes tab. To
select multiple markers, press and hold Shift or Ctrl. To select
all markers, select Edit » Select All

2. Click [ (Analysis » Display Plots).

The Genotypes Plot window displays an electropherogram for
each selected marker.

% Genotypes Plot
File Edt View Tools Aleles Help

Setting | Defaul v | @

e

for the Plot Setting

Select the number
of plots to display

Zoom by

(a4 | (i | () e 4[] o

click-dragging
on top x-axis

Sample File Sample Name Pand Muker (05 |[SHP [OBA [SPA [SP BIN PHR LPH |SPU AN BD DE |NB |CC |OVL |6Q
€006_E019_Run_: [E019 Microsatellite? Pan | D6 S434
200 210

100

600

400

200
CO06_E01?_Ram_C1 | E019 Ncresatdlite? Pany D5 S641

o o az0 330 40

[ 30734 ¥ 434]
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Examining the Results

3. Select Microsatellite Default for the Plot Setting.

Note: Plot Settings control the information displayed in the
Genotypes Plot window after analysis. Microsatellite Default is
one of the default Plot Settings provided with the GeneMapper
Software. You can also edit and create custom Plot Settings in
the GeneMapper Manager. For more information, see the
GeneMapper® Software Online Help.

4. Zoom on the x- and y-axes in the Genotypes Plot:

To ...

Zoom on a specific
region of the x-axis

Then ...

Place the cursor on the top x-axis, then
click-drag the  right or left to zoom that
plot.

or

Right-click the top x-axis, select Zoom To,
type range, then click OK.

Zoom on a specific
region of the y-axis

Place the cursor on the left y-axis, then
click-drag the © up or down.

or

Right-click the left y-axis, select Zoom To,
type maximum, optionally, select Apply to all
electropherograms, then click OK.

Unzoom

Double-click the x-axis or y-axis.
or

Right-click the x-axis or y-axis, then select
Full View.
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Examining the Results

Examining Data Other tasks you can perform in the Genotypes Plot window include:
in the Genotypes .

52

Plot Window

Adjust the scale of the x-axes (basepairs or data points)

Adjust the scale of the y-axes (scale to individual maximum,
global maximum, or a specific value)

Show and hide specific dye color peaks
Display a status line for individual peaks
Add, rename, and delete allele calls

Edit and delete markers and bins

For more information on using the above features, press F1, then
select the desired topic from the GeneMapper® Software Online
Help.

When done viewing the Genotypes Plot, click \3 to close the
window.

Viewing All  To view all the alleles detected in the sample data for each marker:

Project Alleles

2.

1.

Open the Panel Manager by clicking (Tools » Panel
Manager). '

In Navigation Pane, expand the Microsatellite Kit, expand the
Microsatellite Panel, then select a marker in the Navigation
Pane (left).

Select Bins » Show Project Alleles.

The project alleles (alleles detected in the sample data) appear as
blue asterisks * in each bin. The y-axis position of each *
indicates the GQ score for that marker and sample.

+ 4
+ 4

oo
225 237 279 @H 233 235 237 239 241 243 245 247 248 23 253 255

Dos1600
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B PrintingResults .......... ... ... ... ... .. ... ... 54

B ExportingResults........... ... ... .. .. . .. ..., 55

Chapter 4

Printing and
Exporting Results
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Printing Results

Printing Results

54

selecting File » Print:

You can print results from the following windows and tabs by

Window/Tab

Access From GeneMapper Project
Window by selecting

GeneMapper window —
Samples tab

View » Samples

GeneMapper window —
Genotypes tab

GeneMapper window —
Info tab

View » Genotypes

View » Sample Info

GeneMapper window —
Raw Data tab

View » Raw Data

GeneMapper window —
EPT Data tab

Samples Plot window

View » EPT Data

The Samples tab, then
Analysis » Display Plots

Genotypes Plot window

The Genotypes tab, then
Analysis » Display Plots

Report Manager window

Analysis » Report Manager

Note: You can also print reports. For information on creating report

settings and generating reports, see the GeneMapper® Sofiware

Online Help.
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Exporting Results

Exporting Results

Exporting To export the results displayed in the Samples tab and Genotypes
Samples Tab and tab of the GeneMapper window:
Genotypes Tab

1. Prepare the content and format of the data to export:

a. Select the desired Table Setting from the drop-down list at
the top of the GeneMapper window. The Table Setting
controls which columns display and the sorting order for
the samples.

b. Optionally, sort the data to determine the order that the
samples appear. Select Edit » Sort or Shift-click the
column header in the Samples tab or Genotypes tab. You
can also click @ (Analysis » Low Quality on Top) to
sort the samples by GQ score.

Note: For more information on editing or creating Table
Settings and sorting data, see the GeneMapper® Sofiware Online
Help.

2. Select one of the following commands:

* File » Export Table — Exports information displayed in the
selected tab.

* File » Export Combined Table — Exports information
displayed in both tabs. (This command is available only
when the Samples tab is selected.)

Exporting Kits To export all kits in the Panel Manager:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. Select File » Export All Kits.

Exporting Panels To export all panels in a kit:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. Select the kit in the Navigation Pane (left).

3. Select File » Export Panels.
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Exporting Results

Exporting To export a bin set:

Bin Sets

1.

Open the Panel Manager by clicking (Tools » Panel
Manager). '

In the Navigation Pane, select the kit with which the bin set is
associated.

3. Select the bin set from the Bin Set drop-down list.

4. Select File » Export Bin Set.

Exporting To export projects, analysis methods, table settings, plot settings,
Projects, reports settings, and size standards:

Methods, 1
Settings, and
Size Standards

4.

. Open the GeneMapper Manager by clicking

(Tools » GeneMapper Manager).

Select one of the following tabs:
* Projects
* Analysis Methods
+ Table Settings
* Plot Settings
* Report Settings
+ Size Standards

Select the object(s) you want to export. Press and hold Shift or
Ctrl to select multiple objects.

Click Export.

Exporting  You can also export reports. For information on creating report
Reports  settings and generating reports, see the GeneMapper® Software
Online Help.
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