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GETTING STARTED 1

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I N T RO DU CT I O N  A ND  O BJ EC T I V E S

Welcome to the Affymetrix® GeneChip® HuSNP™ Mapping Assay User’s Manual. 
This manual is a technical guide for using GeneChip HuSNP probe arrays. All 
protocols included in this manual have been tested and used successfully by the 
scientists at Affymetrix.

As an Affymetrix® GeneChip Array User, we welcome your feedback. Please 
contact our technical support team with any input on how we can improve this 
resource.

This manual applies to the following products:

• GeneChip® HuSNP™ Probe Arrays (5 pack), P/N 900194

• GeneChip® HuSNP™ Reagent Kit (25 reactions), P/N 900193, which 
includes the following components:

Multiplex Primer Pools 1-24

Labeling Primer, Biotin-T3

Labeling Primer, Biotin-T7

HuSNP™ Reference DNA (4.0 ng/ µL)

Control Oligo B1
GeneChip® HuSNP™ Mapping Assay User’s Manual 1
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Explanation of GeneChip® Probe Arrays
1
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E XP L A NA T I O N  O F  G E N E C HI P ® PR O B E  A RR A YS

GeneChip® probe arrays are manufactured using technology that combines 
photolithographic methods and combinatorial chemistry. Tens to hundreds of 
thousands of different oligonucleotide probes are synthesized in a 0.81 cm x 0.81 
cm area on each array. Each probe type is located in a specific area on the probe 
array called a probe cell. Each probe cell contains millions of copies of a given 
probe.

Probe arrays are manufactured in a series of cycles. A glass substrate is coated 
with linkers containing photolabile protecting groups. Then, a mask is applied that 
exposes selected portions of the probe array to ultraviolet light. Illumination 
removes the photolabile protecting groups enabling selective nucleoside 
phosphoramidite addition only at the previously exposed sites. Next, a different 
mask is applied and the cycle of illumination and chemical coupling is performed 
again. By repeating this cycle, a specific set of oligonucleotide probes is 
synthesized, with each probe type in a known location. The completed probe 
arrays are packaged into cartridges. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . O V E RV I EW  O F  G E NE C HI P ® H U S N P™  M A P P I N G  A S S AY

Figure 1.1  GeneChip® HuSNP™ Mapping Assay
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Overview of GeneChip® HuSNP™ Mapping Assay
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Starting with 120 ng of genomic DNA, a set of 24 simultaneously run multiplex 
PCRs will amplify the Human Single Nucleotide Polymorphisms (SNPs) 
represented in the GeneChip HuSNP Genetic Mapping Assay. The amplified SNPs 
are further amplified and concomitantly labeled using biotinylated primers in a 
second set of 24 simultaneously run labeling PCRs. The biotinylated PCR products 
are then pooled, concentrated, and prepared for hybridization.

The biotinylated amplification products, which reflect the bi-allelic genotype in 
the sample DNA, are hybridized to the GeneChip® HuSNP™ probe arrays during 
an overnight incubation at 44°C in the GeneChip Hybridization Oven. On the 
following day, the probe arrays are thoroughly washed and stained with a complex 
of streptavidin phycoerythrin (SAPE) and biotinylated anti-streptavidin IgG 
antibody. The automated wash and stain procedures are run on the GeneChip® 
Fluidics Station 400, under the control of Affymetrix® Microarray Suite software 
running on a PC-compatible workstation with a Windows NT™ operating system. 

The stained probe arrays are then scanned in the Agilent GeneArray™ Scanner, 
also under the control of Microarray Suite. Each probe array will be scanned twice 
to capture the light emitted at wavelengths of 530 nm and 570 nm, generating two 
scan image files. 

Affymetrix® Microarray Suite will process the two scan images to calculate all of 
the signal intensities on the probe array. Using the signal intensity data, statistical 
algorithms in Microarray Suite will generate SNP genotyping results in the 
Nucleotide Analysis Window, as well as tabular and graphical reports. 
GeneChip® HuSNP™ Mapping Assay User’s Manual 3
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Schematic Representation of the PCR Amplifications
1
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . S CH E M AT I C  RE P R ES E N T AT I O N  O F  T HE  PC R  A M P L I F I C A T I O N S

The SNP-specific primers also contain T7 and T3 sequences at their ends; 
consequently, all of the products from the multiplex PCR have the same T7 and T3 
sequences in common.

The 1:1000 dilution following the multiplex PCR effectively lowers the 
concentration of SNP-specific primers in the Labeling PCR and in the subsequent 
hybridization to the probe array.

Figure 1.2  Multiplex PCR diagram
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T3T3

Forward Multiplex PrimerForward Multiplex Primer

Reverse Multiplex PrimerReverse Multiplex Primer

Polymorphic Polymorphic Site (SNP)Site (SNP)
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The biotinylated T7 and T3 primers target the common T7 and T3 sequences at the 
ends of the multiplex PCR products; consequently, all of the products from the 
labeling PCR have a biotin on their 5´ ends.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . P RE C AU T I O NS

1. FOR RESEARCH USE ONLY; NOT FOR USE IN DIAGNOSTIC 

PROCEDURES.

2. Avoid microbial contamination, which may cause erroneous results.

Figure 1.3  Labeling PCR diagram

WARNING All biological specimens and materials with which they come into contact 
should be handled as if capable of transmitting infection and disposed of with 
proper precautions in accordance with federal, state, and local regulations. This 
includes adherence to the OSHA Bloodborne Pathogens Standard (29 CFR 
1910.1030) for blood-derived and other samples governed by this act. Never 
pipette by mouth. Avoid specimen contact with skin and mucous membranes.
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T3T3

T7T7

T3T3
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PrimersPrimers BB BB
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Terminology
1
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3. CAUTION: Exercise standard precautions when obtaining, handling, and 

disposing of potentially carcinogenic reagents.

4. Exercise care to avoid cross contamination of samples during all steps of this 

procedure, as this may lead to erroneous results. 

5. Use powder-free gloves whenever possible to minimize introduction of 

powder particles into sample or probe array cartridges.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T E RM I NO L O G Y

1. Probes: The oligonucleotides synthesized on the surface of the probe arrays 

are called probes because they probe or interrogate the sample.

2. Target: The target is the labeled PCR product that is being interrogated. It is 

hybridized to the probes on the array.

3. Probe Cell: Specific areas on the probe array that contain multiple copies of a 

unique oligonucleotide. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I N T E R F E R I N G  C O N D I T I O NS

Wear powder-free gloves throughout procedure. Take steps to minimize the 
introduction of exogenous nucleases. Water used in the protocols is molecular 
biology grade.

Proper storage and handling of reagents and samples is essential for robust 
performance. 

All instruments used during this procedure should be calibrated and carefully 
maintained to ensure accuracy, as incorrect measurement of reagents may affect 
the outcome of the procedure.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I N S T R U M E N T S

The Affymetrix® GeneChip® HuSNP™ Mapping Assay is designed for use in a 
system consisting of a GeneChip Fluidics Station 400, a GeneChip Hybridization 
Oven, and an Agilent GeneArray™ Scanner.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RE F E R EN C ES

1. Fodor SPA, Read JL, Pirrung MC, Stryer L, Lu AT, Solas D. Light-directed, 

spatially addressable parallel chemical synthesis. Science. 1993;251:767-773.

2. Pease AC, Solas DM, Sullivan EJ, Cronin MT, Holmes CP, Fodor SPA. 

Light-generated oligonucleotide arrays for rapid DNA sequence analysis. 

Proc Natl Acad Sci. 1994;91:5022-5026.

3. Cronin MT, Fucini RV, Kim SM, Masino Richard, Wespi RM, Miyada CG. 

Cystic fibrosis mutation detection by hybridization to light-generated DNA 

probe arrays. Human Mutation. 1996;7:244-255.

4. Wang DG, Fan J-B, et al. Large-scale identification, mapping, and genotyping 

of single-nucleotide polymorphisms in the human genome. Science. 

1998;280:1077-1082.

5. Kwok SY, Higuchi RG. Avoiding false positives with PCR. 

Nature.1989;339:237-238.
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Web Sites
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . WE B  S I T E S

1. <<http://www.ncbi.nlm.nih.gov/SNP/ >>

National Center for Biotechnology Information. Web site contains 
information on all SNPs used on the HuSNP™ array.

2. <<http://www.genome.wi.mit.edu>> 

Whitehead Institute for Biomedical Research/MIT Center for Genome 
Research web site contains information on map and sequence releases, 
software, and people at the Genome Center. 

3. <<http://www.resgen.com>> 

Research Genetics, Inc. web site contains genome resources.

4. <<http://www.cidr.jhmi.edu/main.html>> 

Center for Inherited Disease Research web site provides genotyping and 
statistical genetics services for investigators seeking to identify genes that 
contribute to human disease. 

5. <<http://www.rockefeller.edu>> 

Rockefeller University web site provides information on the latest scientific 
discoveries and other university information.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . L I M I T AT I O N S

• The results of the protocols are dependent upon the proper handling of 
nucleic acids and reagents. 

• The results should be evaluated by a qualified individual.
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. . . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
PCR AMPLIFICATION OF DNA SAMPLES 2

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R E A G E N T S A N D  M A T E R I A L S  R E Q U I R E D

The following reagents and materials are recommendations only. For supplier 
phone numbers in the U.S., please refer to the Supplier and Reagent Reference List 
in Appendix A of this manual. Information and part numbers listed are based on 
U.S. catalog information. Affymetrix does not guarantee that licenses are not 
required to use these products. Additional reagents that are needed for the 
complete analysis are listed in the appropriate chapters. Appendix A contains a 
master list of all reagents used in this manual.

Do not store enzymes in a frost-free freezer.

As s a y  C o m p o n e n t s  Re q u i r e d  f r o m  G e n e C h i p ® H u S NP ™ Re a g e n t  
K i t

• Multiplex Primer Pools 1-24

• Labeling Primer, Biotin-T3

• Labeling Primer, Biotin-T7 

• HuSNP™ Reference DNA (4.0 ng/ml)
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Reagents and Materials Required
2
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M a t e r i a l s  t o  O r d e r

P C R  A m p l i f i c a t i o n

• 10X Buffer II*, Perkin Elmer, P/N N808-0245

• 25 mM MgCl2*, Perkin Elmer, P/N N808-0245

• AmpliTaq® Gold*, Perkin Elmer, P/N N808-0245

• Stock dNTPs, Pharmacia Biotech, P/N 27-2035-01

• Water, Molecular Biology Grade, BioWhittaker, P/N 16-001Y
* supplied together as AmpliTaq® Gold, 10X Buffer II, and MgCl2, Perkin Elmer

E q u i p m e n t / D i s p o s a b l e s  R e q u i r e d  

P C R  C l e a n  R o o m

• Thin wall tubes, 0.2 mL, (strip of 8), MJ Research, Inc., P/N TBS-0201

• Caps for 0.2 mL tubes (strip of 8), MJ Research, Inc., P/N TCS-0801

• 96-well polypropylene v-bottom microplates, MJ Research, Inc., MLP-9611

• Microseal ‘A’ film, MJ Research, Inc., MSA-5001

• Pipets, P-2, P-10, P-20, P-200, P-1000

• Vortex Mixer

• Microcentrifuge

• Microcentrifuge tubes, 1.5 mL

• Multichannel pipets, 1-10 µL

• Deep Well Titer plates, 1 mL, Beckman, P/N 267004

• Seal and Sample aluminum foil lids, Beckman, P/N 538619

• Tube rack

• Pipet tips - barrier
10 GeneChip® HuSNP™ Mapping Assay User’s Manual



P C R  A M P L I F I C A T I O N  O F  D N A  S A MP L E S

Reagents and Materials Required

HuSNP.fm.book  Page 11  Wednesday, February 27, 2002  5:56 PM
P C R  S t a g i n g  r o o m

• Pipets –P-2, P-10, P-20, P-200, P-1000

• Tube rack

• Multichannel pipets, 5-50 µL

• Swing-bucket centrifuge

• Vortex mixer

M a i n  L a b o r a t o r y  ( L o w ,  M e d i u m ,  a n d  H i g h  Co p y  Ar e a s )

L o w  C o p y  A r e a

• Seal and Sample aluminum foil lids, Beckman, P/N 538619

• Multichannel pipets, 1-10 µL

• Pipet, P-10

• Vortex mixer

M e d i u m  C o p y  A r e a

• Multichannel pipets, 1-10 µL

• Pipet, P-2

• Vortex mixer

H i g h  C o p y  A r e a

• Thermal Cycler, MJ Research DNA Engine or Tetrad; or Perkin Elmer 2400, 
9600, or 9700

• Microcon®-10 (microconcentrators), Millipore, P/N 42406

• Pipets, P-2, P-10, P-20, P-200, P-1000

• Microcentrifuge tubes, 1.5 mL, USA Scientific, P/N 1415-2600

• Microcentrifuge
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Reagent Preparation
2
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• Vortex mixer

• Gel apparatus

• 4% NuSieve® 3:1 Plus Agarose gel (24 well format), FMC Bioproducts, P/N 
54928

• 20X TBE Stock Solution, BioWhittaker, P/N 16-012Y

• Loading dye

• 100 bp DNA ladder, GIBCO BRL, P/N 15628

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RE A G E N T  P RE P A RA T I O N

P C R  d N T P  M i x  

Add 25 uL of each 100 mM dNTP stock solution to 900 uL of molecular 

biology grade water, for a final concentration of 2.5 mM each dNTP.

Store frozen at (minus) -20°C.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G E N O M I C  D N A EX T R AC T I O N

Because of the highly complex composition of these reactions, successful PCR 
yields and consistent genotype assignment will benefit from using the highest 
quality DNA possible, well-purified from PCR inhibitors and other sources of 
interference. Genomic DNA can be extracted from samples such as blood, buccal 
swabs, etc., using standard laboratory techniques. Although the following 
commercial kits and extraction services have yielded generally good results in our 
work at Affymetrix, they have not been qualified extensively for compatibility 
with this assay. Be sure to read all the instructions that accompany any commercial 
kits.
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Since the genomic DNA will subsequently be amplified by PCR, the extraction 
procedures should not be carried out in areas of the laboratory that are designated 
for the PCR procedures described below. Take steps to prevent the introduction of 
previously amplified PCR products. The Phone numbers for the following 
companies are listed in Appendix 1, List of Suppliers and Reagents.

D N A  E x t r a c t i o n  K i t s

• PureGene®, Gentra Systems, Inc., P/N D-5500

• Krystal®, Cambridge Molecular Technologies, P/N 508333

• Wizard®, Promega, P/N A1120

• QIAmp®, QIAGEN, P/N 29304

E x t r a c t i o n  S e r v i c e

• Nucleic Acid Purifications (800) 711-2090

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . P RE P AR I N G  W O R K I N G  C O N C E NT R A T I O N  O F  G E N O M I C  D N A

1. Determine the concentration of DNA by absorbance at 260 nm using standard 

spectrophotometric methods.

2. Prepare Working Stocks of sample genomic DNA. Dilute at least 135 ng of the 

extracted DNA to a working concentration of 4.0 ng/µL in nuclease-free water 

(or other appropriate diluent such as 0.25x TE).

3. Store the Working Stocks of sample DNA, along with the HuSNP™ Reference 

DNA, at 4°C in the PCR Staging room (a designated room described in the 

section, Running the Multiplex PCR Amplification).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . S ET T I NG  U P  T H E M U L T I P L E X  A ND  L A BE L I NG  P CR s

L o c a t i o n :  PC R  C l e a n  Ro o m

S e t t i n g  U p  t h e  M u l t i p l e x  P C R

Overview – For each genomic DNA sample, set up 24 amplification reaction 
tubes, each containing one of the 24 Multiplex Primer Pools. Next, prepare PCR 
Master Mix I, which contains Taq Polymerase, dNTPs and buffer. For each 
genomic DNA sample, aliquot enough of the mix to run 24+ reactions.

Optional – We recommend running an additional set of 24 reactions for the 
HuSNP™ Reference DNA (4.0 ng/ µL), as a control set for the PCR amplifications 
and subsequent hybridization to HuSNP probe arrays. 

1. To efficiently process multiple samples with the minimum risk of liquid 

handling errors, we highly recommend the use of amplification reaction tubes 

in a 96-well plate or 8-tube strip format. For each genomic DNA sample, label 

or identify a set of 24 reaction tubes as #1 through #24, representing each 

Multiplex Primer Pool.

2. In a PCR clean room, dispense 3.0 µL of each Multiplex Primer Pool into the 

appropriately labeled amplification reaction tube.

3. Use the following table (Table 2-1) to calculate the necessary volumes for 

preparing PCR Master Mix I. The multiplex amplification reaction volume is 

12.5 µL. For each genomic DNA sample, prepare enough mix for 28 reactions 

(enough for more than 24) to compensate for pipetting inaccuracies. When 

running multiple genomic DNA samples, prepare enough master mix for 28 

times the number of samples.

IMPORTANT
Absolutely NO template DNA or PCR should be allowed into this designated 
room; we recommend gloves and gowns to minimize the risk of PCR carryover.
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4. In a PCR Clean room, mix together the components of the PCR Master Mix I 

in a microcentrifuge tube. Vortex thoroughly to mix.

5. If running multiple genomic DNA samples, aliquot 222.75 µL of the PCR 

Master Mix I (enough for 27 reactions) to microcentrifuge tubes for each 

DNA sample.

S e t t i n g  U p  t h e  L a b e l i n g  P CR  ( P a r t  1 )

Overview – For each genomic DNA sample, setup a second set of 24 
amplification reaction tubes and prepare PCR Master Mix II, which contains 
biotinylated T3 and T7 primers, dNTPs and buffer. Although the Taq Polymerase 
may be included in the Master Mix II, our recommendation is to add the enzyme 
just before actually running the Labeling PCR.

1. For each genomic DNA sample, label or identify a second set of 24 reaction 

tubes as #1 through #24. Clearly mark these tubes for labeling PCR to 

distinguish them from the first set of 24 tubes used for the multiplex PCR.

Table 2.1   PCR Master Mix I (for one DNA sample)

Stock Solution
1 Reaction 
volume (µL)

28 Reaction 
volume (µL)

Final 
Concentration

10X Buffer II 1.25 35 1X

25 mM MgCl2 2.5 70 5 mM

2.5 mM dNTPs 2.5 70 0.5 mM

5 U/µL AmpliTaq® 
Gold

0.25 7 1.25 U/12.5 µL 
reaction

Water 1.75 49

Total 8.25 231 
GeneChip® HuSNP™ Mapping Assay User’s Manual 15



P C R  A MP L I F I C A T I ON  O F  D N A  S A M P L E S

Setting up the Multiplex and Labeling PCRs
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2. Use the following table (Table 2-2) to calculate the necessary volumes for 

preparing PCR Master Mix II for the labeling amplification. The labeling 

amplification reaction volume is 25.0 µL. For each genomic DNA sample, 

prepare enough mix for 28 reactions (enough for more than 24), to 

compensate for pipetting inaccuracies. When running multiple genomic DNA 

samples, prepare enough mix for 28 times the number of samples.

3. In a PCR Clean room, mix together the components of the PCR Master Mix II 

in a microcentrifuge tube. Vortex thoroughly to mix.

As a precaution to maintain optimal enzymatic activity, we recommend 

leaving the Taq Polymerase out of the mix at this point and instead dispense 

the required volume of Taq Polymerase as a Working Stock in a separate tube.

4. Proceed to the PCR Staging room, bringing along the aliquots of PCR Master 

Mix I, PCR Master Mix II, Taq Polymerase Working Stock, and the two sets 

of amplification reaction tubes. 

Table 2.2   PCR Master Mix II (for one DNA sample)

Stock Solution
1 Reaction 
volume (µL)

28 Reaction 
volume (µL)

Final 
Concentration

10x Buffer II 2.5 70 1X

25 mM MgCl2 4 112 4 mM

2.5 mM dNTPs 4 112 0.4 mM

10 µM bio-T7 primer 2 56

10 µM bio-T3 primer 2 56 0.8 µM

5 U/µL AmpliTaq® Gold 0.5 14 2.5 U/25 µL reaction

Water 7.5 210

Total 22.5 630 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RU N NI N G  T HE  M UL T I P L E X P CR  A M P L I F I CA T I O N

L o c a t i o n :  PC R  S t a g i n g  r o o m

Overview – Add genomic DNA (enough for 24+ reactions) to an aliquot of the 
PCR Master Mix I and dispense into the set of 24 reaction tubes containing the 
Multiplex Primer Pools. At this point the reaction tubes will contain all of the 
components necessary for the SNP-specific multiplex amplification.

1. During the multiplex PCR, store the PCR Master Mix II at 4°C and the 

Working Stock of Taq Polymerase at -20°C in the PCR Staging room.

2. In the PCR Staging room, for each genomic DNA sample, add 33.75 µL of 4.0 

ng/µL genomic DNA (enough for 27 reactions) to a 222.75 µL aliquot of PCR 

Master Mix I. Vortex thoroughly to mix.

3. Dispense 9.5 µL of the solution containing sample DNA and PCR Master Mix 

I to each of the 24 amplification reaction tubes containing the 3 µL of 

Multiplex Primer Pools. 

Each of the reaction tubes now contain 5 ng of genomic DNA, the 

SNP-specific primers at a concentration of 50 nM, and all the other 

components necessary for the multiplex PCRs in a final volume of 12.5 µL.

4. Seal tubes with caps.

5. Gently vortex the 96-well plate or 8-tube strips to thoroughly mix the reaction 

components.

6. Spin down at low speed (<2000 rpm) in a swinging-bucket centrifuge (use 

plate adapters if necessary).

IMPORTANT
PCR product should NEVER be allowed into this second designated room; we 
recommend gloves and gowns to minimize the risk of PCR carryover.
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Running the Multiplex PCR Amplification
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7. Proceed to the main laboratory, bringing along the multiplex amplification 

reaction tubes.

L o c a t i o n :  M a i n  L a b o r a t o r y

The PCR cyclers should be placed in the main laboratory.

1. Start the amplification reaction in the thermal cycler using the following 

protocol (Table 2.3).

Table 2.3   PCR Thermal Cycling Protocol for Multiplex Amplification (for MJ and Perkin 
Elmer Thermal Cyclers)

Step Temperature Time
Number of 

Cycles

Denaturing 95°C 5 minutes 1

Cycling with 
temperature ramp 

95°C
52°C

72°C

30 seconds
55 seconds* 

(auto + 
0.2°C/cycle)
30 seconds

30

Cycling
95°C
58°C
72°C

30 seconds
55 seconds*
30 seconds

5

Final Extension 72°C 7 minutes 1

Soak 4°C Hold

*50 seconds on Perkin Elmer Thermal Cycler
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . S ET T I NG  U P  T H E L A BE L I N G  P CR  ( P A RT  2 )

L o c a t i o n :  PC R  S t a g i n g  r o o m

1. When the multiplex PCR is nearly finished, return to the PCR Staging room 

and add in the Taq Polymerase to complete the preparation of the PCR Master 

Mix II.

2. While still in the PCR Staging room, dispense 22.5 µL of Master Mix II to all 

of the amplification reaction tubes previously set up for the Labeling PCR in 

Part 1.

3. Proceed to the main laboratory, bringing along the amplification reaction 

tubes containing PCR Master Mix II.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DI L UT I NG  T H E  M U L T I P L E X  P CR  A M P L I F I CA T I O N

L o c a t i o n :  M a i n  L a b o r a t o r y

Designate three separate areas of the main laboratory as Low, Medium, and High 
Copy areas. The High Copy area should be near the PCR cyclers. Ideally, the Low 
and Medium Copy areas should be far away from the High Copy area and cyclers.

Overview– The multiplex amplification reactions will be diluted 1000-fold in 
nuclease-free water. The 1:1000 dilution effectively lowers the concentration of 
SNP-specific primers in the labeling PCR as well as in the subsequent 
hybridization to the probe array.

IMPORTANT
PCR product should NEVER be allowed into this second designated room; we 
recommend gloves and gowns to minimize the risk of PCR carryover.
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1. Place the amplification reaction tubes containing PCR Master Mix II in a 

designated Low Copy area of the main laboratory away from the PCR cyclers.

2. To simultaneously dilute the 24 multiplex amplification reactions, we 

recommend using 96 x 1 mL deep-well titer plates (available from Beckman). 

Fill 24 wells with 1.0 mL nuclease-free water.

To minimize the risk of PCR carryover, our recommended practice is to fill 

deep-well titer plates with water in the PCR Clean Room beforehand, and 

continually maintain a stock of these plates out in the main laboratory. Once 

filled with water, the plates should be covered with aluminum foil lids before 

leaving the PCR Clean Room.

3. When the multiplex PCR is complete, spin down the multiplex amplification 

reactions at low speed (<2000 rpm) in a swinging-bucket centrifuge.

4. In a designated Medium Copy area of the main laboratory, carefully remove 

the caps from the tubes. 

5. Using a 1-10 µL 8-channel pipette fitted with barrier plugged tips, transfer 1.0 

µL of multiplex amplification reactions #1 to #8 to a row of 8 deep wells 

containing 1.0 mL water. Repeat for reactions #9 to #16, and reactions #17 to 

#24.

6. Seal the wells with an aluminum foil lid. Make sure that all of the wells are 

tightly sealed. 

7. To thoroughly mix the PCRs in the water, gently vortex the plate.

8. Spin down the plates at low speed (<2000 rpm) in a swinging-bucket 

centrifuge fitted with plate adapters.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RU N NI N G  T HE  L AB E L I N G  P C R

L o c a t i o n :  M a i n  L a b o r a t o r y

Overview – Since the SNP-specific primers in the multiplex primer pools also 
contain common T3 and T7 sequences, the biotinylated T3 and T7 primers in this 
second round of PCR will amplify and label all of the diluted multiplex PCR 
products from the first round of PCR. 

1. In a designated Low Copy area of the main laboratory, carefully remove the 

foil from the wells. Alternatively, using an 8-channel pipette fitted with barrier 

plugged tips, firmly puncture the foil. This method will deform and damage 

the tips, so immediately discard them.

2. In the Low Copy area of the main laboratory, use a 1-10 µL 8-channel pipette 

fitted with barrier plugged tips to dispense 2.5 µL of the 1:1000 dilutions 

(from the section, Diluting the Multiplex PCR Amplification) of reactions #1 

to #8 into the appropriate amplification reaction tube. Repeat for reactions #9 

to #16, and reactions #17 to #24.

3. Seal tubes with caps. 

4. Spin down at low speed (<2000 rpm) in a swinging bucket centrifuge (use 

plate adapters if necessary).

5. Start amplification reaction in the thermal cycler using the following protocol 

(Table 2.4).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . P O O L I NG  A ND  C O N CE N T RA T I N G  T HE  L AB E L E D DN A

L o c a t i o n :  M a i n  L a b o r a t o r y

Overview – The 24 labeling reactions are pooled and concentrated (from 
approximately 600 µL down to 60 µL) for efficient hybridization to the probe 
arrays.

Optional – To confirm the PCR amplifications, in the High Copy area of the main 
laboratory, run 1.5 µL from each of the 24 labeling PCRs in a 4% NuSieve® 
agarose gel. A closely clustered family of bands running at approximately 100 bp 
should be visible in all 24 lanes of the gel(s). We recommend using the 100 bp 
Ladder available from GIBCO BRL for size markers.

1. In the High Copy area of the main laboratory, remove 23 µL of PCR product 

from each of the 24 PCR reactions and pool all the reactions together. 

2. Concentrate samples in two Microcon®-10 microconcentrators by centrifuging 

at 13,000x g for 20 minutes at room temperature, or until the volume is 

reduced by at least ten-fold. Recover the sample by reversing the filters and 

Table 2.4   PCR Thermal Cycling Protocol for Labeling Amplification (for MJ or 
Perkin-Elmer Thermal Cyclers)

Step Temperature Time
Number of 

Cycles

Denaturing 95°C 8 minutes 1

Cycling 
95°C
55°C
72°C

30 seconds
90 seconds
30 seconds

40

Final Extension 72°C 7 minutes 1

Soak 4°C Hold
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spinning at 3,000 xg for 3 minutes. Combine the sample and adjust the volume 

by adding water to 60 µL.

3. Aliquot 30 µL of the concentrated sample for the hybridization and store any 

remaining sample at (minus) -20°C.
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. . . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
TARGET HYBRIDIZATION 3

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R E A G E N T S A N D  M A T E R I A L S  R E Q U I R E D

The following reagents and materials are recommendations only. For supplier 
phone numbers in the U.S., please refer to the Supplier and Reagent Reference 
List, Appendix A of this manual. Information and part numbers listed are based on 
U.S. catalog information. Affymetrix does not guarantee that licenses are not 
required to use these products. Additional reagents that are needed for the 
complete analysis are listed in the appropriate chapters. Appendix A contains a 
master list of all reagents used in this manual.

Re q u i r e d  As s a y  Co m p o n e n t s  

• Control Oligonucleotide B1 (from GeneChip® HuSNP™ Reagent Kit)

• GeneChip® HuSNP™ Probe Arrays

Re q u i r e d  Re a g e n t s

• TMAC, Sigma, P/N T3411

• 1 M Tris-HCl, pH 7.8, Sigma, P/N T-2913

• Tween® 20, Pierce Chemical, P/N 28320

• 0.5 M EDTA, pH 8.0, Gibco BRL, P/N 15575-038

• 50X Denhardt’s Solution, Sigma, P/N D-2532

• Herring Sperm DNA, Promega, P/N D1815

• Water, Molecular Biology Grade, BioWhittaker, P/N 16-001Y
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Re q u i r e d  E q u i p m e n t  

• GeneChip® Hybridization Oven

M i s c e l l a n e o u s  S u p p l i e s

• Heat block

• Ice machine

• Microcentrifuge tubes (1.5 mL), VWR, P/N 2090122-641

• Micropipettors, (P-2, P-20, P-200, P-1000), Rainin Pipetman or equivalent

• Sterile-barrier pipet tips and non-barrier pipet tips (Tips must be pointed, not 
rounded, for efficient use with the probe arrays.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RE A G E N T  P RE P A RA T I O N

Prepare the following stock solution.

1.0% Tween® 20

Prepare a 1% Tween® 20 solution in water. Mix thoroughly and filter through a
0.2 µM filter. Store at room temperature.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T AR G E T  HY B RI D I Z AT I O N

1. Prepare the Hybridization Mix (Table 3.1). The volumes given are sufficient 

for one sample.

For each genomic DNA sample, combine the following components in a 

microcentrifuge tube (Table 3.1).

If running multiple samples, prepare enough Hybridization Mix for one 

additional sample to compensate for pipetting inaccuracies, and aliquot 

105 µL of the mix into microcentrifuge tubes.

2. Dispense 30 µL of the concentrated labeled DNA (From the section, Pooling 

and Concentrating the Labeled DNA on page 22) to the 105 µL aliquot of 

Hybridization Mix. The final volume of the hybridization sample is 135 µL.

3. Denature samples at 95°C for 5 to 10 minutes. Place tube immediately in 

ice/water mix. Incubate for 2 minutes on ice. Spin briefly in microcentrifuge.

Table 3.1    Hybridization Mix

Stock Solution Volume (µL) Final Concentration 

5M TMAC 81 3 M

Control Oligonucleotide B1 1.35 2 nM

1M Tris-HCl, pH 7.8 1.35 10 mM

1% Tween® 20 1.35 0.01%

0.5 M EDTA, pH 8.0 1.35 5 mM

10 mg/mL herring sperm DNA 1.35 100 µg/mL

50X Denhardt’s solution 13.5 5X

Water 3.75

Final volume 105
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4. Insert a P2/10 nonbarrier pipet tip into the upper septum on a HuSNP™ probe 

array. This is a vent (See Figure 3.1). Using a 250 µL nonbarrier pipet tip, 

draw up the hybridization sample. Mix sample up and down a few times in the 

sample tube to resuspend any material that dropped out of solution and inject 

the sample into the bottom septum of the probe array.

5. Hybridize the probe array in a GeneChip® Hybridization Oven at 44°C 

overnight (about 16 hours), rotating at 40-50 rpm on the rotisserie. 

Figure 3.1   The GeneChip® probe array
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. . . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
WASHING, STAINING AND SCANNING 4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R E A G E N T S A N D  M A T E R I A L S  R E Q U I R E D

The following reagents and materials are recommendations only. For supplier 
phone numbers in the U.S., please refer to the Supplier and Reagent Reference 
List, Appendix A of this manual. Information and part numbers listed are based on 
U.S. catalog information. Affymetrix does not guarantee that licenses are not 
required to use these products. Additional reagents that are needed for the 
complete analysis are listed in the appropriate chapters. Appendix A contains a 
master list of all reagents used in this manual.

Re q u i r e d  Re a g e n t s

• Water, Molecular Biology Grade, BioWhittaker, P/N 16-001Y

• R-Phycoerythrin Streptavidin, Molecular Probes, P/N S-866

• 20X SSPE (3M NaCl, 0.2 M NaH2PO4, 0.02M EDTA), BioWhittaker, P/N 
16-010Y

• 50X Denhardt’s Solution, Sigma, P/N D-2532

• Anti-streptavidin antibody (goat), biotinylated, Vector Laboratories, P/N 
BA-0500

• Triton® X-100, Mallinkrodt, M282-01

• Tween® 20, Pierce Chemical, P/N 28320
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Re q u i r e d  E q u i p m e n t  

• GeneChip® Fluidics Station 400

• Agilent GeneArray™ Scanner

M i s c e l l a n e o u s  S u p p l i e s

• Micropipettors, (P-2, P-20, P-200, P-1000), Rainin Pipetman or equivalent

• Sterile-barrier pipet tips and non-barrier pipet tips (Tips must be pointed, not 
rounded, for efficient use with the probe arrays)

• Microcentrifuge tubes, 1.5 mL

• 0.2 µm filters

• Tygon® Tubing, 0.04″ inner diameter, Cole-Palmer, P/N H-06418-04

M i s c e l l a n e o u s  R e a g e n t

• Bleach (5.25% Sodium Hypochlorite) VWR, P/N 21899-504

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RE A G E N T  P RE P A RA T I O N

1. Wash Buffer A, 6X SSPE, 0.01% Triton® (1000 mL)

Add 300 mL of 20X SSPE and 50 µL of 100% Triton® X-100 to 700 mL of 

water. Mix thoroughly and filter through a 0.2 µM filter. Store at room 

temperature.

2. Wash Buffer B, 4X SSPE, 0.01% Triton® (1000 mL)

Add 200 mL of 20X SSPE and 50 µL of Triton® 100% X-100 to 800 mL of 

water. Mix thoroughly and filter through a 0.2 µM filter. Store at room 

temperature.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E XP E R I M E N T  A ND  F L U I D I C S  S T AT I O N  S E T U P

F i l e  L o c a t i o n s  S e t t i n g s

There are three file locations when Microarray Suite is run in disk files mode and 
experiment data are stored on disk files. There are four file locations when 
Microarray Suite is run in LIMS mode and experiment data are stored on a 
network drive.

The file location paths determine where Microarray Suite looks for the files 
needed to run a fluidics protocol or analyze data from a particular probe array type, 
and specifies where to save experiment data. Some of the default file locations 
may be changed and any modifications made by one user (identified by the logon 
name) do not affect the file locations of other users.

1. Select Tools → Defaults from the main menu.

⇒ The Defaults dialog box opens. 

2. Click the File Locations tab (Figure 4.1).

Note The procedures outlined in this manual are for running 
Microarray Suite in Disk File mode only. For LIMS mode, 
please refer to Affymetrix® Microarray Suite User’s Guide.

Figure 4.1  Defaults dialog box, File Locations tab.
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3. To modify a path, highlight the file type of interest and then click Modify 

(or double-click the file type). 

⇒ The Modify Location dialog box opens (Figure 4.2).

4. Select a drive from the Drives drop-down list. Then select the desired 

directory path in the Directories field.

5. Click Network to map a network drive that is not already mapped. Network 

drives may also be mapped using Windows Explorer.

6. Click OK to close the Modify Location dialog box. Then click OK to close 

the Defaults dialog box.

Note
The paths on the network server for Probe Information and 
Experiment Data cannot be modified.

Figure 4.2  Modify Location dialog box

Note Microarray Suite can detect a network drive and writes a local 
temporary image data file (*.dat). This file is deleted after the 
scan image has been transferred to the network drive.
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M i c r o a r r a y  S u i t e  F i l e s

There are three types of Microarray Suite files (see Appendix D for more 
information about the file types):

• Probe Information or library files are unique for each probe array type and 
contain information about the probe array design characteristics, scanning 
parameters, and default analysis parameters.

• Fluidics Protocol files define the hybridization, wash, or stain protocols run 
by the GeneChip®Fluidics Station 400.

• Experiment Data files include the *.exp created by the user when an 
experiment is defined and other file types Microarray Suite generates during 
an analysis (for example, *.dat, *.cel, *.chp).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . S ET T I NG  U P  A N EX P E R I M E NT  

After the target is prepared, an experiment must be defined in Microarray Suite 
before the probe array can be processed in the fluidics station or scanned. 

To set up an experiment, the user specifies a name, the probe array type, and other 
relevant information that defines an experiment. Microarray Suite relies on this 
experiment information to direct the fluidics station and scanner, and apply the 
correct cell and data analysis algorithms.

S e t t i n g  U p  a n  E x p e r i me n t  i n  D i s k  F i l e s  M o d e

1. Click the Experiment Info button  in the shortcut bar or main toolbar. 

Alternatively, select File → New Experiment (Ctrl+N) from the main menu.

⇒ The Experiment Information dialog box opens (Figure 4.3). 

2. In the Experiment Info tab, enter a unique Experiment (file) Name for the 

probe array (up to 230 alphanumeric characters) and make a selection from the 

Probe Array Type drop-down list. This information is required by 

Microarray Suite.
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The experiment name also serves as the file name for subsequent data files 

generated during the analysis. (See Appendix D for a description of 

Microarray Suite file types). 

3. Enter the remaining information as desired to help track pertinent information 

about the experiment. 

4. When finished entering the experiment information, click the Save button  

in the main toolbar or select File → Save from the main menu. 

⇒ This creates an experiment information file (*.exp) in the current 
experiment data directory and displays the *.exp name in the data file tree.

Microarray Suite uses the information in the *.exp file to identify the probe 

array type and establish the file name under which to record hybridization and 

scanning parameters. 

Figure 4.3  Experiment Information (disk files mode)
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The Data File Location in the Experiment Information dialog box (for 

example, c:\genechip\tempdata in Figure 4.3) displays the directory location 

for the *.exp file and other types of experiment data files generated during the 

analysis.

5. Click the Instrument Info tab to view information about the fluidics protocol 

and scanning parameters captured by Microarray Suite after the probe array is 

processed in the fluidics station and scanned (Figure 4.4).

♦ This page is blank until the probe array has been processed in the fluidics 
station.

6. To close the Experiment Information dialog box, click the Close button  or 

select File → Close from the main menu.

Figure 4.4  Hybridization and scan information
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E n t e r i n g  E x p e r i m e n t  I n f o r m a t i o n

To wash, stain, and scan a probe array, an experiment first must be defined in 
Affymetrix® Microarray Suite.

1. Select Experiment Info from the Run menu. Alternatively, click the New 

Experiment icon  on the tool bar. 

The Experiment Information dialog box will appear allowing the experiment 

name to be defined along with several other parameters such as probe array 

type, sample description, and comments.

2. Type in the Experiment Name. Click the down arrow and select the Probe 

Array Type from the drop-down list. 

Experiment Name and Probe Array Type are required. Complete as much 

of the other information as desired. The protocol information at the bottom of 

the dialog box will be imported to the experiment information dialog box after 

the hybridization and scan have been completed. 

3. Save the experiment by choosing Save. 

The name of the experiment will be used by Microarray Suite to access the 

probe array type and data for the sample while it is being processed. Data files 

generated for the sample will be automatically labeled to correspond to the 

experiment name. Affymetrix® Microarray Suite software automatically fills 

in the Protocol section of this dialog box with information on array processing 

from the fluidics station.

4. Close the Experiment Information dialog box.
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Co n f i g u r i n g  t h e  F l u i d i c s  S t a t i o n

Before running a fluidics protocol, check to make sure the fluidics station(s) is 
properly configured.

1. Select Tools → Defaults from the main menu.

⇒ The Defaults dialog box opens (Figure 4.5).

2. Click the Configuration tab.

3. Confirm that the number of Fluidics Stations Installed is correct or enter a 

new value.

4. If desired, checkmark Notification Message when protocol is complete to 

display a notification message when a fluidics protocol is completed.

5. Click OK to close the Defaults dialog box.

Figure 4.5  Defaults dialog box, Configuration tab
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P r e p a r i n g  t h e  G e n e Ch i p ® F l u i d i c s  S t a t i o n  4 0 0  

Before running fluidics protocols, the GeneChip® Fluidics Station 400 must be 
primed. This fills the fluidics station lines with appropriate buffer. Priming is 
performed when the fluidics station is first turned on or when the wash solution is 
changed, before washing after a shutdown has been performed, or when a module 
LCD window instructs the user to prime.

1. Click the Fluidics button  in the Instrument Control section of the shortcut 

bar or in the main toolbar. Alternatively, select Run → Fluidics from the main 

menu.

⇒ The Station Selection dialog box opens if more than one fluidics station is 
installed on the workstation (Figure 4.6).

⇒ The Fluidics Station dialog box opens if only one fluidics station is 
installed on the workstation (Figure 4.7). 

2. If more than one fluidics station is installed on the workstation, select the 

number designation of the current fluidics station from the Station Number 

drop-down list.

3. Set the fluidics station address designation using the switch block on the back 

panel of the fluidics station (refer to the GeneChip® Fluidics Station 400 

User’s Guide).

4. Click OK to close the Station Selection dialog box. 

⇒ The Fluidics Station dialog box for the currently selected station 
automatically opens (Figure 4.7).

Figure 4.6  Station Selection dialog box
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5. Select Prime from the Protocol drop-down list and No Probe Array from the 

Experiment drop-down list for each module to be used.

6. Fill the intake buffer reservoirs A and B with the appropriate priming buffer. 

7. Empty the waste bottle and fill the water reservoir with Molecular Biology 

Grade water. 

8. Load an empty, standard 1.5 mL microcentrifuge tube in the sample holder of 

each module to be primed.

9. Click Run for each module to be primed and follow the prompts in the fluidics 

station dialog box (also shown in the module LCD window).

The status of the procedure is displayed in the Fluidics Station dialog box and 

the module LCD window. The fluidics station is ready to use when priming is 

completed and Module primed, Ready appears in the module LCD window.

Figure 4.7  Fluidics Station dialog box, Prime protocol selected, 
disk files mode.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . P RO BE  A R RA Y  W AS H  A ND  S T A I N

1. In the Fluidics Station dialog box (Figure 4.8), select the current fluidics 

station Module.

2. Choose an Experiment and the HuSNP™ Protocol from the drop-down lists.

3. Click View to display information about the selected experiment.

4. Click the Start Protocol button  to begin the protocol on the selected 

module.

5. Repeat as necessary for other modules in the fluidics station(s).

The HuSNP™ protocol includes two post hybridization washes, staining, and a 

post-stain wash. The first wash consists of 2 cycles of 2 mixes per cycle with 

Wash Buffer A (6X SSPE) at 25°C. The next wash consists of 6 cycles of 5 

mixes per cycle with Wash Buffer B (4X SSPE) at 35°C. The probe array is 

stained for 30 minutes at 25°C. The final wash consists of 6 cycles of 4 mixes 

Figure 4.8  Fluidics Station dialog box, disk files mode.
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per cycle with Wash Buffer A (6X SSPE) at 25°C. The holding temperature is 

25°C.

6. Remove any microcentrifuge tube remaining in the sample holder of the 

fluidics station module(s) being used.

7. Place a fresh microcentrifuge tube into the sample holder. The hybridization 

sample will be recovered into this tube, so label the tube accordingly.

8. Choose Run in the Fluidics Station dialog box to begin the washing and 

staining. Follow the instructions on the LCD window on the fluidics station.

If you are unfamiliar with inserting and removing probe arrays from the 

fluidics station modules, please refer to the GeneChip® Fluidics Station 400 

User’s Manual.

9. Insert the appropriate probe array into the designated module of the fluidics 

station while the probe array lever is in the Eject position. When finished, 

make sure that the probe array lever is returned to the Engage position.

Sensors in the fluidics station detect when the probe array and sample vial 

holder have been loaded. The process will proceed automatically from this 

point. The Fluidics Station dialog box and each module LCD window display 

the status of the procedure.

10. During the washing (approximately 15 minutes), prepare the following 

Staining Buffer Mix and Working Stock Solution of antibody. Volumes given 

are sufficient for one probe array.

Note
The Fluidics Protocol dialog box is accessible from the Tools 
Menu, under Edit Protocol.
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S t a i n i n g  B u f f e r  M i x

Streptavidin Phycoerythrin (SAPE) should be stored in the dark at 4°C, either foil 
wrapped or kept in an amber tube. Remove SAPE from refrigerator and tap the 
tube to mix well before preparing the Staining Buffer Mix. Do not freeze 
concentrated SAPE or diluted SAPE stain solution. Always prepare the mix 
immediately before use.

For each probe array to be stained, combine the following components in a 
microcentrifuge tube (Table 4.1).

If running multiple samples, prepare enough Staining Buffer Mix for one 
additional sample to compensate for pipetting inaccuracies, and aliquot 495 µL of 
the mix into microcentrifuge tubes.

Keep the aliquots of Staining Buffer Mix in the dark and on ice (or at 4°C) until 
needed.

W o r k i n g  S t o c k  o f  A n t i b o d y

For each probe array to be stained, aliquot 5 µL of 0.5 mg/mL biotinylated 
anti-streptavidin as a Working Stock of antibody. If running multiple samples, 
aliquot enough antibody for one additional sample to compensate for pipetting 
inaccuracies. Keep the Working Stock of antibody on ice (or at 4°C) until needed.

Table 4.1    Staining Buffer Mix

Stock Solution Volume (µL) Final Concentration 

20X SSPE 150 6X

50X Denhardt’s solution 10 1X

1% Tween® 20 5 0.01%

1 mg/mL SAPE 25 50 µg/mL

Water 305

Final volume 495
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1. When the wash is complete, the LCD window will display REMOVE VIAL. 

Remove the microcentrifuge tube containing the hybridization sample from 

the sample holder.

2. The LCD window will display LOAD VIAL OF STAIN.

3. For each probe array that has completed the wash step, dispense 5 µL of the 

Working Stock of Biotinylated Anti-Streptavidin to a 495 µL aliquot of 

Staining Buffer Mix. Vortex thoroughly.

4. Place the microcentrifuge tube containing the Staining Buffer Mix with 

Antibody into the sample holder, making sure that the metal sampling needle 

is in the tube with its tip near the bottom.

The Fluidics Station dialog box and the LCD window will display the status of 

the staining and subsequent washing as they progress.

5. When the stain and post-stain wash are complete, the LCD window will 

display EJECT CARTRIDGE. Remove the microcentrifuge tube containing 

stain and replace with an empty microcentrifuge tube.

6. Remove the probe arrays from the fluidics station modules by first moving the 

probe array holder lever to the Eject position. When finished, make sure that 

the probe array holder is returned to the Engage position.

7. Check the probe array window for large bubbles or air pockets. If bubbles are 

present, proceed to the inset, If Bubbles are Present, on page 48.

If the probe array has no large bubbles, it is ready to scan on the Agilent 

GeneArray™ Scanner. Proceed to the section, Scanning a GeneChip® Probe 

Array, on page 49. If there are no more samples to process, shut down the 

fluidics station following the procedure, Fluidics Station Procedures, on 

page 44.

Scan the probe arrays immediately, or keep them at 4°C and in the dark until 

ready for scanning.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F L UI D I CS  ST A T I O N P RO CE D UR E S

Re s u m i n g  a  F l u i d i c s  Pr o t o c o l

Affymetrix® Microarray Suite tracks the progress of a fluidics protocol during a 
run. If the protocol stops before completion, the protocol may be resumed 
beginning at the point where it was interrupted.

1. When ready to resume the protocol, choose the protocol from the Protocol 

drop-down list in the Fluidics Station dialog box.

2. Click Run to continue the protocol from the point where it was interrupted.

By p a s s i n g  S t e p s  i n  a  F l u i d i c s  P r o t o c o l  

Some multi-step fluidics protocols can be started at any step, so that part of a 
protocol may be bypassed.

1. Click the Fluidics button  in the Instrument Control shortcut bar or the 

main toolbar. Alternatively, select Run → Fluidics Station from the main 

menu.

⇒ The Fluidics Station dialog box opens (Figure 4.9).

Note The resume feature is only available for fluidics protocols that 
display multiple steps in the Step drop-down list of the Fluidics 
Station dialog box.
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2. Select the desired Module, Experiment, and Protocol from the drop-down 

lists (Figure 4.9).

3. Select the desired beginning Step from the Step drop-down list.

4. Click Run to start the fluidics protocol at the selected step.

Figure 4.9  Fluidics Station dialog box, bypassing protocol step 1.
Disk files mode.

Note The bypass function is only available for fluidics protocols that 
display multiple steps in the Step drop-down list of the Fluidics 
Station dialog box.
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E d i t i n g  a  F l u i d i c s  P r o t o c o l

Some hybridization and wash (Hybwash) protocols may be edited.

1. Select Tools → Edit Protocol from the main menu.

⇒ The Fluidics Protocol dialog box opens (Figure 4.10).

2. In the Protocol Name drop-down list, select FlexHuSNP.

Note
A Hybwash protocol must be modified before it is run. Protocol 
changes made during a run do not affect the run in progress.

Figure 4.10  Fluidics Protocol dialog box

Note
Only the protocols in this list may be edited. All others are 
defined for specific applications and cannot be customized.
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3. Highlight the parameter value to be changed and enter the new value. 

(Parameters values must be within the ranges in Table 4.2.) Enter a 

Hybridization Time of zero if only a wash is desired. To omit Wash A or B, 

enter zero for the Number of Wash A or Wash B Cycles.

4. Click Save to save the parameters under the same protocol name (the old 

protocol will be overwritten) or enter a new protocol name in the Protocol 

Name field and then click Save. The new protocol name is added to the 

drop-down list.

5. Click Defaults to return the parameter settings to the default values.

6. Click Delete to delete the currently selected protocol from the system.

Table 4.2   Valid ranges for hybridization or stain parameters

Parameter Valid Range

Wash A1 Temperature (°C) 15 to 50

Number of Wash A1 Cycles 0 to 99

Mixes per Wash A1 Cycle 1 to 99

Wash B Temperature (°C) 15 to 50

Number of Wash B Cycles 0 to 99

Mixes per Wash B Cycle 1 to 99 

Stain Time (seconds) 0 to 86399

Stain Temperature (°C) 15 to 50

Wash A2 Temperature (°C) 15 to 50

Number of Wash A2 Cycles 0 to 99

Mixes per Wash A2 Cycle 1 to 99 

Holding Temperature (°C) 15 to 50
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I f  Bu b b l e s  a r e  Pr e s e n t

Return the probe array to the probe array holder. Latch the probe array 
holder by gently pushing it up until a light click is heard. Engage the 
washblock by firmly pushing up on the probe array lever to the Engage 
position.

The fluidics station will drain the probe array and then fill it with a fresh 
volume of the last wash buffer used. When it is finished, if the LCD 
window displays EJECT CARTRIDGE again, remove the probe array and 
inspect it again for bubbles. If no bubbles are present, it is ready to scan. 
Proceed to the section, Scanning a GeneChip® Probe Array, on page 49.

If several attempts to fill the probe array without bubbles were 
unsuccessful, then the array should be filled with Wash Buffer A manually. 
Excessive washing will result in a loss of signal intensity. Contact 
Affymetrix® Technical Support for details on the procedure. Remove the 
probe array and run the CLEAN procedure on the particular fluidics station 
module before next use. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T HE  AG I L E NT  G E NE A R RA Y ® SC A NN E R

Affymetrix® Microarray Suite controls the Agilent GeneArray Scanner and 
enables the user to initiate a scan, view the intensity data as they are collected 
during scanning, and analyze the data after the scan is completed. Refer to the 
Agilent GeneArray Scanner User’s Guide for a description of the instrument, its 
components, and set up.

S c a n n i n g  a  G e n e Ch i p ® P r o b e  A r r a y  

1. Click the Start Scan button  in the Instrument Control shortcut bar or in 

the main toolbar. Alternatively, select Run → Scanner from the main menu. 

The default for HuSNP™ is set for a dual scan at 570 and 530 nm.

⇒ The Scanner dialog box opens (Figure 4.11).

The Experiment Name drop-down list displays the experiments (*.exp) that 

have not been scanned in the current directory (no *.dat file containing scan 

data exists for the experiments). 

WARNING Always turn on the scanner first before starting the computer workstation and 
launching Microarray Suite. Allow the scanner laser 15 minutes of warm up 
time before scanning a probe array.

Figure 4.11  Scanner dialog box, disk files mode.
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After a probe array has been scanned at each wavelength, the scan images are 

stored in image data files (*A.dat and *B.dat). The corresponding experiment 

name is listed in the Scanned Experiment field. 

2. To include scanned experiments in the Experiment Name drop-down list, 

select the Include Scanned Experiments option.

3. Select the experiment name of the probe array to be scanned from the 

Experiment Name drop-down list.

The Probe Array Type field automatically displays the probe array type that 

was entered during experiment setup. The Number and type of Scans is set per 

probe array type.

4. If it is necessary to rescan a probe array, select the experiment name from the 

Experiment Name drop-down list.

In disk files mode, an associated *.exp file with the new name is automatically 

created.

5. Click Start in the Scanner dialog box. 

⇒ The Scanner dialog box opens (Figure 4.12).

Note Increasing the number of scans increases the scan time as well 
as the amount of fluorophore bleaching and may result in lower 
fluorescence intensities.

IMPORTANT The existing *.dat file will be overwritten when the probe array is rescanned. To 
retain the original scan data, use the File → Save As commands from the main 
menu to save the original *.dat file under a different name. 

Figure 4.12  Scanner dialog box
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6. Load the probe array in the scanner and close the scanner door.

7. To view the scanner options, click the Options button.

⇒ The Scanner Options dialog box opens (Figure 4.13).

8. Click OK to close the Scanner Options dialog box.

9. Click OK in the Scanner dialog box or press Enter to start scanning the probe 

array.

If the Scan in Progress feature is enabled, the Image window automatically 

opens in the main display area when a scan is initiated and displays the 

fluorescence intensity of the probe array line by line as the scan progresses. To 

enable (or disable) this option, select View from the main menu and place (or 

remove) a check mark next to Scan in Progress. 

Figure 4.13  Scanner Options dialog box

IMPORTANT Do not modify the scanner settings. Microarray Suite automatically selects the 
appropriate settings based on the probe array type specified during experiment 
setup.
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During a scan, the status log, found at the bottom of the Microarray Suite 

window, displays messages regarding scanner activity or status. After the scan 

is completed, the image is stored in an image data file (*.dat) and displayed in 

the main display area. Additionally, a grid is aligned and a cell intensity file 

(*.cel) is generated. The *.dat file may be closed and analyzed later.

S t o p p i n g  a  S c a n

1. Click the STOP button  in the main toolbar or select Run → Stop scanner 

from the main menu.

⇒ A question box appears (Figure 4.14).

2. At the prompt, click Yes to stop the scanner or No to resume scanning.

3. After the scan is stopped, the data from a partial scan may be saved. At the 

prompt (Figure 4.15), click Yes to save the data in the *.dat file.

Figure 4.14  Stop scanner prompt

Figure 4.15  Save data prompt
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S h u t t i n g  Do w n  t h e  S c a n n e r

1. Click the Start Scan button  in the main toolbar or select Run → Scanner 

from the main menu.

⇒ The Scanner dialog box opens (Figure 4.16).

2. Click Turn laser Off in the Scanner dialog box.

3. At the stop scanner prompt, click Yes to turn off the laser power immediately 

and initiate the laser cool down routine.

The laser cool down routine lasts for several minutes and is finished when the 

cooling fan in the laser power supply shuts down. The scanner power switch 

may now be safely turned off.

Note Selecting the same experiment name and repeating a scan of 
the probe array will overwrite the *.dat file of partial scan data 
that was saved. To retain the original scan data, use the File → 
Save As command from the main menu to save the *.dat file 
under a new name prior to initiating a new scan of the probe 
array.

Figure 4.16  Scanner dialog box, disk files mode.
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F l u i d i c s  S t a t i o n  T r o u b l e s h o o t i n g

Problem Possible Cause Solution

“Fluidics Station X does 
not respond” error 
message on workstation.

Computer communicated 
error. Power not switched 
on the fluidics station 
prior to attempt to 
connect with fluidics 
station from the 
workstation.

Incorrect fluidics station 
designated for 
communication.

Loose module 
connection.

Restart computer, turn 
fluidics station power on, 
then try to connect again.

Designate correct fluidics 
station on workstation. 
Refer to the GeneChip® 
Fluidics Station 400 User’s 
Guide or GeneChip® 
Software On-line Help.

Call Affymetrix® Technical 
Support for assistance. 
54 GeneChip® HuSNP™ Mapping Assay User’s Manual



WA S H I N G ,  S TA I N I N G  A N D  S C A N N I N G

Troubleshooting

HuSNP.fm.book  Page 55  Wednesday, February 27, 2002  5:56 PM
Cartridge needles of the 
fluidics station not 
engaging with the probe 
array.

Probe array not engaged 
properly.

Salt build-up on the 
cartridge needles.

Extra flashing on the 
probe array.

Possible defective septa 
on probe array.

Probe array holder 
aligned and attached to 
the fluidics station 
improperly.

Place the probe array in 
the probe array holder. 
Push up on the probe array 
holder to engage the latch. 
Push up on the probe array 
lever until the Engage 
position is reached.

Run the CLEAN script with 
fresh deionized water to 
flush out salt blockage. 
Clean cartridge needles 
with wet cotton swab.

Use another probe array. 
Call Affymetrix® Technical 
Support to report problem.

Use another probe array.

Call Affymetrix Technical 
Support for service.

“Temperature Timeout” 
error message on 
workstation.

Fluidics station did not 
reach the designated 
temperature in time.

Call Affymetrix Technical 
Support for service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

F l u i d i c s  S t a t i o n  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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“Missing Fluid Error” 
appears in the LCD 
window. Probe array not 
filling completely with 
sample or stain solution 
during initial stages of 
hybridization or stain 
script.

Possible defective probe 
array or holes in the 
septa of the probe array.

Sample or stain solution 
not in place properly.

Not enough volume of 
sample or stain solution.

Blocked sampling tube or 
line of the fluidics station.

Excessive bubbling or 
foaming in probe array.

Failure of one of the 
fluidics sensors.

Check integrity of the 
probe array and for large 
holes in the septa. If 
defective, use another 
probe array.

Make sure that the sample 
or stain vial is in the 
sample holder and that the 
metal sampling tube 
reaches the bottom of the 
vial.

Add more sample or stain 
solution to the sample vial 
and make sure that the 
metal sampling tube 
reaches the bottom of the 
vial.

Run the CLEAN or PRIME 
scripts with fresh deionized 
water to flush out salt 
blockage.

Make sure detergent 
concentration is not too 
high.

Call Affymetrix Technical 
Support for service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

F l u i d i c s  S t a t i o n  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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“Missing Fluid Error” 
appears in LCD window.
Probe array not filling 
completely with buffer 
during wash script.

Buffer bottle is empty.

Deionized water was 
used instead of buffer.

Module was not primed.

Fill buffer bottles. Reprime 
fluidics station before 
reinitiating wash script.

Replace water with buffer. 
Reprime fluidics station 
before reinitiating wash 
script.

Prime module.

“Error while Draining” or 
“Error while Filling” 
message on workstation.

Insufficient sample 
volume.

Excessive bubbling or 
foaming in probe array.

Buffer conductivity is too 
low.

Failure of one of the fluid 
sensors.

Defective septa in probe 
array.

Run recover script. Discard 
sample and repeat 
experiment.

Run recover script. Change 
the buffer making sure that 
the detergent 
concentration is not too 
high.

Run recover script. Change 
the buffer making sure that 
the salt concentration is 
appropriate. 

Run recover script. Call 
Affymetrix® Technical 
Support for service.

Run recover script. Use a 
new probe array.

Incomplete drain of the 
probe array during 
hybridization/stain/wash 
script.
“Error while Draining”

Fluid caught in the lines 
of the fluidics station 
above the probe array.

Run recover script. If full 
sample volume is not 
recovered, discard sample 
and repeat experiment. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

F l u i d i c s  S t a t i o n  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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Recovered more sample 
than initially input during 
RECOVER script.

Fluid caught in the lines 
of the fluidics station 
above the probe array.

Discard sample and repeat 
experiment.

Air bubbles left in probe 
array at the end of a 
hybridization/stain/wash 
script.

Air bubble in washline. See If Bubbles are Present 
on page 48.

“Sensor Timeout” error 
message on workstation.

User did not respond to 
“Remove vial” prompt or 
other prompt.

If uncertain whether 
instrument is primed, 
repeat prime script. 
Otherwise, proceed to next 
script. 

Buffer leaking inside the 
fluidics station.

Washblock may need to 
be replaced.

Salt buildup in the lines of 
the fluidics station.

Bad tubing attachments 
inside the fluidics station.

Refer to the GeneChip® 
Fluidics Station 400 User’s 
Guide to replace a 
washblock.

Run the CLEAN or 
SHUTDOWN scripts with 
fresh deionized water to 
flush out salt blockage.

Call Affymetrix® Technical 
Support for service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

F l u i d i c s  S t a t i o n  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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S c a n n e r  T r o u b l e s h o o t i n g

Problem Possible Cause Solution

The scan is blank. The correct *.CIF file may 
not have been used.

The scale of the image is 
set incorrectly. 

Specify correct library file 
for the scan and verify that 
the correct parameter 
settings are specified in the 
*.CIF file.

In the Tools menu under 
Defaults, select the Image 
Settings tab. Select the 
Autoscale feature or set 
the intensity range from 
0-10,000.

If after turning on the 
scanner and initializing 
Affymetrix® Microarray 
Suite software, the 
scanner progress bar 
does not progress 
beyond the “Warming” 
state.

The laser interlock 
system may not be intact.

Laser or laser power 
supply has failed, or 
useful life has been 
expended.

Ensure that the power 
module key is turned 
horizontally and that all 
data and electrical 
connections to the power 
module are properly 
attached.

Call Affymetrix Technical 
Support for service.

Scan image at wrong 
pixel size. (This may be 
confirmed by looking at 
the size of the *.DAT file.)

Incorrect library file 
selected or incorrect 
setting specified in the 
*.CIF file.

Specify correct library file 
for the scan and verify that 
the correct parameter 
settings are specified in the 
*.CIF file. 
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High background or 
inaccurate readings.

Insufficient wash of probe 
array during 
hybridization.

A heavy object may have 
been placed on the 
scanner compromising 
the optical alignment. 

Rewash the probe array. If 
the background is 
moderate (greater than 
1000 counts), use 2 cycles 
with 6 mixes per cycle of 
Wash Buffer A. If the 
background remains 
substantially above 1000 
counts, call Affymetrix® 
Technical Support.

Do not place heavy objects 
on the scanner. Call 
Affymetrix Technical 
Support if the scanner 
optical alignment is in 
question.

Door does not unlock at 
the end of a scan.

Too much friction 
between the door lock 
solenoid and the door 
hole into which it fits.

Reinitialize the scanner 
and Affymetrix Microarray 
Suite software. Thereafter, 
avoid attempting to open 
the door prior to the door 
unlocking. Avoid leaning on 
the door or applying 
downward pressure on the 
door during a scan.

Probe array gets stuck in 
the loading port.

Misalignment of the 
loading port.

Labels present.

Call Affymetrix Technical 
Support for service.

Avoid attaching labels to 
the probe arrays.

Computer fails to 
communicate with 
scanner.

SCSI cable connection is 
not solid.

Reattach the SCSI 
connection on the back of 
the scanner; depress 
locking clips.

Error Message Appears:
“Operation not 
Supported”

In the Tools menu under 
Defaults and the 
Configurations tab, the 
“Turn on Laser at startup” 
option is selected.

This option should not be 
selected for Agilent 
Scanners.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

S c a n n e r  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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The scan is blank. The correct *.CIF file may 
not have been used.

The scale of the image is 
set incorrectly. 

Specify correct library file 
for the scan and verify that 
the correct parameter 
settings are specified in the 
*.CIF file.

In the Tools menu under 
Defaults, select the Image 
Settings tab. Select the 
Autoscale feature or set 
the intensity range from 
0-10,000.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . T RO UB L E S HO O T I N G

S c a n n e r  T r o u b l e s h o o t i n g

Problem Possible Cause Solution
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . O V E RV I EW

This chapter provides a brief overview of Affymetrix® Microarray Suite software 
capabilities for analyzing the GeneChip® HuSNP™ data. For more detailed 
descriptions of some of these features, contact Affymetrix Technical support.

GeneChip data analysis begins with assigning an experiment name to a probe array 
by creating an .exp file. Scanning a probe array creates a .dat file or image file. 
From this .dat file the software automatically generates a .cel file by demarcating 
individual cells. A probe cell is the area on the surface of the array containing a 
unique oligonucleotide sequence. The pixel intensities within each probe cell are 
averaged, producing a .cel file. The user produces the data output file, the .chp file, 
by running an analysis on a .cel file, using the appropriate GeneChip algorithm for 
that probe array. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F I L E  T Y P E S

L i b r a r y  F i l e s

.cif – chip information file. This file contains grid size and parameters for analysis 
and scanner settings. Do not change any information in this file.

.cdf – chip description file. This file contains names and coordinates for each SNP 
represented on the probe array. Do not change any information in this file.

.std – standard file. This file contains information about the genotypes 
corresponding to respective hybridization intensity patterns at each 
SNP-interrogation block.

T e s t  D a t a  F i l e s

.exp – experiment information files. Information about experiment name, sample 
and probe array are stored in this file. The experiment name then becomes the file 
name for subsequent files generated in the analysis.

.dat – data file. The image of the scanned probe array is stored in this file.

.cel – cell intensity file. This file is created automatically after grid alignment. The 
cell averaging analysis calculates the average intensities of each cell and assigns it 
to an x, y coordinate position. The .cel file can be used to re-analyze data with 
different algorithm parameters.

.chp – analysis out file (chip file). This is the output generated by the analysis of a 

.dat or .cel file. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G E N O T Y P I N G  A L G O RI T HM

The Genotyping algorithm analyzes hybridization intensity data from the 
GeneChip® HuSNP™ probe array to call the genotype for 1,494 human SNPs. 

V i e w i n g  t h e  G e n o t y p i n g  A l g o r i t h m  S e t t i n g s

1. Click the Analysis Settings shortcut bar in the left pane of the Microarray 

Suite window, and then click the Genotyping algorithm button . 

⇒ The Genotyping Analysis Settings dialog box opens (Figure 5.1).

2. Click a tab to view each type of setting. Confirm or change the settings as 

described in Appendix C.

Table 5.1   Possible genotype calls for the Affymetrix® HuSNP™ Mapping assay

Genotyping Algorithm

Possible Call Genotype

A Homozygous A

B Homozygous B

AB Heterozygous AB

AB_A Heterozygous AB or homozygous A

AB_B Heterozygous AB or homozygous B

No Signal Insufficient signal to make a call

Figure 5.1  Genotyping Analysis Settings
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . AN A L YZ I NG  S A M P L ES

After scanning the probe array, two resulting image data files are created, which 
vary only by the root name ending in either an “A” or a “B” (for example, 
Experiment1A and Experiment1B, see Figure 5.3). These files are stored on the 
hard drive of the Microarray Suite workstation as .dat files. In the first step of the 
analysis, a grid is automatically placed over each .dat file, defining each probe cell. 
One of the probe array library files, the .cif file, indicates what the grid size should 
be to the software. You can confirm the alignment of the grid on each .dat file by 
zooming in on each of the four corners. 

Microarray Suite automatically produces a .cel file for each properly gridded .dat 
file. If an error in grid alignment occurs, adjust its alignment by placing the cursor 
on an outside edge or corner of the grid. The cursor image will change to a small 
double-headed arrow. The grid can then be moved using the arrow keys or by 
clicking and dragging its borders with the mouse.

When the grid is properly aligned, create the .cel file by selecting Average Cell 
from the Run menu on the Microarray Suite tool bar. The software calculates the 
average intensity of each probe cell using the intensities of the pixels contained in 
the cell. Pixels on the edges of each cell are not included, preventing neighboring 
cell data from affecting a cell’s calculated average intensity. The calculated 
average intensity is assigned an (X,Y) coordinate position, corresponding to the 
cell’s position on the array. The .cel file stores this data using the same name as the 
.exp and .dat files. 

When running a genotype analysis the software applies the selected probe array 
algorithm to determine the genotype call for each marker. This is done with 
reference to the information contained in the .cdf file. The resulting analysis is 
displayed by Microarray Suite as a .chp file in the Nucleotide Analysis window 
(NAW).

The Nucleotide Analysis window displays the tabular and graphic analysis results 
for genotyping assays and opens when a genotyping analysis is completed or a 
genotyping analysis output file (*.chp) is opened.
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The NAW is divided into two panes. The bottom pane displays genotype calls and 
related information and the top pane displays intensity graphs of probe set data

Figure 5.2  Data Analysis Flow Chart
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Figure 5.3  Example of *.DAT files generated from scans at 570 and 530 wavelengths
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1. In the data file tree, right-click the cell intensity file (*.cel) to be analyzed and 

select Analyze from the pop-up menu. 

Alternatively: 1) select File → Analysis from the main menu and choose the 

desired *.cel file from the Analyze dialog box that opens, or 2) if the image is 

displayed, click the Analyze button  in the main toolbar or select 

Run → Analysis from the main menu.

During the analysis, the status window displays the name of the analysis 

output file (*.chp) being generated and where it will be stored. The status 

window also indicates when the analysis is completed. If the status bar is not 

displayed, click the Status Log button  in the main toolbar or select 

View → Status Bar from the main menu.

When the analysis is finished, the Nucleotide Analysis window (NAW) opens 

and displays the output analysis results file (*.chp) (Figure 5.4). If the NAW is 

already open, the results are added to the open window. It may be necessary to 

use the scroll bars at the bottom and right side of the NAW to see the newly 

added results.
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The .chp file holds the genotype output as well as other information specific to 
each SNP. The data can be reviewed in this format, or can be exported as a text 
document, and displayed using other software.

Figure 5.4  Example of *.CHP Analysis file output
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Hu S N P ™  T a b u l a r  Da t a

The HuSNP tabular data (Figure 5.4) includes information from the analysis 
output file (*.chp). Each row of the table displays the analysis result for one SNP.

Experiment The name of the analysis output (*.chp) file.

Label The identifier for the SNP.

Call The algorithm generates six possible calls: (1) A 
(homozygous A allele), (2) B (homozygous B allele), (3) 
AB (heterozygous), (4) AB_A (two possible genotypes AB 
or A that could not be distinguished), (5) AB_B (two 
possible genotypes AB or B that could not be 
distinguished), or (6) No Signal (insufficient data passed the 
quality tests to perform an analysis).

Pool The number of the primer pool containing the primer for the 
SNP.

Chromosome The number or name of the chromosome that contains the 
SNP.

EstGenDist The Estimated Genetic Distance is the predicted 
chromosomal location of the SNP expressed in 
centiMorgans. Genetic distances are measured from the top 
of the chromosome’s short arm. A large set of markers 
including the SNPs were physically mapped onto radiation 
hybrid panels. The physical locations of the SNP markers 
were integrated into the genetic map to obtain the Estimated 
Genetic Distances.
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E x p o r t i n g  G e n o t y p e  Da t a  

Genotype data may be exported to a tab delimited text file (*.txt).

1. Double-click a genotype analysis output file (*.chp) in the data tree.

⇒ The file is opened and displayed in the NAW.

2. Choose Edit → Select All from the main menu.

3. Select File → Save As from the main menu.

⇒ The Save As dialog box opens (Figure 5.5).

4. Enter a name for the text file in the File name field, then click Save.

The data may be displayed in one (default) or two columns in the text file 

(Table 5.2).

Figure 5.5  Save As dialog box

Note
The two-column display option is not recommended for 
CYP450 data.
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To display the call column as two separate columns in the text file:

1. Click the Options button  in the NAW toolbar or select

Analysis → Options from the main menu.

⇒ The Analysis Options dialog box opens (Figure 5.6).

2. Click the Export tab.

3. Select the Save calls in separate columns option, then click OK.

Table 5.2   HuSNP™ genotype calls displayed in separate columns in a text file

GeneChip® HuSNP™ Mapping Assay

Call Calls displayed in separate columns

A A A

B B B

AB A B

AB_A AB_A 

AB_B AB_B 

No Signal No Signal 

Figure 5.6  Analysis Options, Export tab
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M a p p i n g  R e p o r t

The Mapping Report displays the percentage of SNPs assigned to a genotype and 
the percentage of each genotype call for the array as well as per primer pool 
(Figure 5.7). This provides both a global and a localized assessment of assay 
performance. 

The Mapping Report also displays the probe array type and the name of the 
analysis output file (*.chp) examined, the algorithm type and version, and the 
values specified for the user-modifiable algorithm parameters (NumStdCutoff, 
Scutoff, and MinMBNum). For further information about these parameters refer to 
Appendix C.

The Probe Array Summary portion of the report displays the correlation 
coefficient of hybridization intensity data scanned at 530 and 570 nm, the 
maximum and median intensity for the array, and the genotype calls for the array.

The Pool Summary portion of the report displays the percentage of genotype calls 
for each primer pool (A01 – A21) in the assay.

To generate the report:

1. In the data file tree, right-click the analysis output file (*.chp) for the report.

2. Select Report from the pop-up menu.

⇒ The report is automatically displayed in the main display area.

%Pass The percentage of SNPs assigned a genotype.

%A The percentage of homozygous A genotypes.

%AB The percentage of heterozygous AB genotypes.

%B The percentage of homozygous B genotypes.

%AB_A The percentage of genotypes that could be AB or A 
(the two possible calls could not be distinguished).

% AB_B The percentage of genotypes that could be AB or B 
(the two possible calls could not be distinguished).

% NoSignal The percentage of genotypes that could not be called.
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Figure 5.7  Mapping Report
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O b t a i n i n g  I n f o r m a t i o n  f r o m  P r o b e  Ce l l s

When viewing an image data (*.dat) or cell intensity (*.cel) file in the Image 
window, the user may click any probe cell (feature) in the image to obtain more 
information about the feature and the associated marker (Figure 5.8). 

Choose one of the following methods to display the probe cell data:

• Double-click the probe cell of interest

• Click the probe cell of interest; then right-click the image and select 
View → Probe Cell Data from the pop-up menu

• Click a probe cell of interest; then select View → Probe Cell Data from the 
main menu

Click other probe cells in the image and the probe cell data display is automatically 
updated.

P r o b e  C e l l  D a t a

Figure 5.8  Probe cell data
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L o c a t i n g  a  P o l y m o r p h i s m

1. Right-click the data table and choose Select from the pop-up menu.

⇒ The Select Block dialog box opens (Figure 5.9).

2. Select a polymorphism label (identifier) from the drop-down list and click 

Select.

⇒ The corresponding row is highlighted and displayed in the NAW 
(Figure 5.9).

Cell Coordinates The probe cell x and y coordinates in cell units.

Intensity The cell intensity calculated by the Cell Analysis 
algorithm.

Feature The name of the SNP.

Feature Type Allele A or allele B.

Direction The direction (sense or antisense) of the target 
(sample).

Target Base The expected nucleotide at the position 
corresponding to the substitution position of the 
probe.

Probe Base The actual nucleotide located at the substitution 
position of the probe.
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Figure 5.9  NAW, HuSNP™ analysis output file (*.chp), Select Block dialog box
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R e m o v i n g  a n  E x p e r i m e n t  f r o m  t h e  N A W  

1. Highlight any result row of the experiment(s) to be removed.

2. Select Edit → Remove Experiments from the main menu. 

S o r t  O r d e r

The columns of the table that contain text may be sorted alphabetically. Columns 
that contain numeric data may be sorted numerically in ascending or descending 
order. 

1. Select Edit → Sort from the main menu.

⇒ The Sort dialog box opens (Figure 5.10).

2. Select the first category for the sort from the Sort By drop-down list and 

choose the desired sort order. 

3. Select subsequent sort categories from the Then By drop-down lists, choose 

the sort order, and click OK when finished.

Note
Selecting Edit → Remove Experiment is equivalent to closing 
the *.chp file.

Figure 5.10  Sort dialog box
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4. To sort a single column in ascending order, click the column header in the 

NAW. Click the column header again to sort the information in descending 

order. 

F i n d  F e a t u r e

The Find feature performs text searches of the data table. 

1. Click the Find button  in the NAW toolbar or right-click in the data table 

and select Find from the pop-up menu. Alternatively, select Edit → Find from 

the main menu.

⇒ The Find dialog box opens (Figure 5.11).

2. Enter the desired text for the search (up to 256 alphanumeric characters 

including spaces) in the Find What field. Then click Find Next to view the 

first search result.

3. Continue to click Find Next to view each successive search result. 

Figure 5.11  Find dialog box

Note The Find command finds all strings that match the text string 
for the search. For example, using the Find command to 
search for the text string 4a would find G2064A and G1934A as 
well as other occurrences of 4a.
80 GeneChip® HuSNP™ Mapping Assay User’s Manual



HuSNP.fm.book  Page 81  Wednesday, February 27, 2002  5:56 PM
. . . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
APPENDIX A A

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . S UP P L I E R  C O N T AC T  I NF O RM A T I O N

Supplier US Web site

Ambion (800) 888-8804 www.ambion.com

Amersham/Pharmacia 
Biotech

(800) 323-9750 www.apbiotech.com

Beckman Coulter (800) 233-4685 www.beckman.com

BioWhittaker (800) 638-8174 www.biowhittaker.com

Cole-Parmer (800) 323-4340 www.coleparmer.com

Eppendorf-5 Prime (800) 533-5703 www.5prime.com

FMC Bioproducts US (215) 299-6000 www.fmc.com

Gentra Systems (800) 866-3039 www.gentra.com

Gibco BRL Life Technologies (800) 828-6686 www.lifetech.com

Millipore Corp (800) 645-5476 www.millipore.com

MJ Research (888) 735-8437 www.mjr.com

Molecular Probes (541) 465-8300 www.probes.com

Nucleic Acid Purifications (800) 711-2090

Perkin Elmer (800) 345-5224 www.perkinelmer.com

Pierce Chemical (800) 874-3723 www.piercenet.com
GeneChip® HuSNP™ Mapping Assay User’s Manual 81



A P P E N D I X  A

Supplier Contact Information
A p p e n d i x  A

HuSNP.fm.book  Page 82  Wednesday, February 27, 2002  5:56 PM
Promega Corporation (800) 356-9526 www.promega.com

QIAGEN (800) 426-8157 www.qiagen.com

Rainin Instrument Company (800) 472-4646 www.rainin.com

Sigma Chemical (800) 325-3010 www.sigma-aldrich.com

USA Scientific (800) 522-8477 www.usascientific.com

Vector Laboratories (800) 227-6666 www.vectorlabs.com

VWR Scientific Products (800) 932-5000 www.vwrsp.com

Whatman BioScience
(formerly Cambridge 
Molecular Technologies)

+44(0) 1223-5-08333 www.whatman.co.uk

Supplier US Web site
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RE A G E N T  A ND  E Q U I P M E N T  L I ST

A
Agarose gel (4%), NuSieve® 3:1 Plus (24 well format), FMC Bioproducts, P/N 54928
AmpliTaq® Gold, Perkin Elmer, P/N N9808-0245 (supplied together as AmpliTaq® Gold, MgCl2, and 10X 

Buffer II)
Antibody (goat), Anti-streptavidin, biotinylated, (0.5 mg), Vector Laboratories, P/N BA-0500

B
Bleach (5.25% Sodium Hypochlorite), VWR, P/N 21899-504
Buffer II (10X), Perkin Elmer, P/N N9808-0245 (supplied together as AmpliTaq® Gold, MgCl2, and 10X 

Buffer II)

C
Caps for 0.2 mL tubes (strip of 8), MJ Research, Inc., P/N TCS-0801
Centrifuge, swing-bucket

D 
Denhardt’s Solution (50X), Sigma, P/N D-2532
DNA, Herring Sperm, Promega Corporation, P/N D1811
DNA Ladder (100 bp), Gibco BRL, P/N 15628
DNTPs (stock), Pharmacia Biotech, P/N 27-2035-01
Dye, loading

E
EDTA Disodium Salt, 0.5 M solution, (100mL), Gibco BRL, P/N 15575-038

F
Film, Microseal ‘A’, MJ Research, Inc., MSA-5001

G
GeneChip® Fluidics Station 400, Affymetrix®, P/N 800101
GeneChip® HuSNP™ Probe Arrays, Affymetrix®, P/N 900194
GeneChip® HuSNP™ Reagent Kit, Affymetrix®, P/N 900193
GeneChip® Hybridization Oven 640, Affymetrix®, P/N 800138
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H
Heat block

L
Lids, Seal and Sample aluminum foil, Beckman, P/N 538619

M
Magnesium chloride (MgCl2), Perkin Elmer, P/N N9808-0245 (supplied together as AmpliTaq® Gold, 

MgCl2, and 10X Buffer II) 
Microcentrifuge
Microcon®-10 (microconcentrators), Millipore, P/N 42406
Micropipettors, (P-2, P-20, P-200, P-1000), Rainin Pipetman or equivalent 
Microplates, 96-well polypropylene v-bottom, MJ Research, Inc., MLP-9611
Mini agarose gel electrophoresis unit with appropriate buffers and ethidium bromide 

O
Oligonucleotide B1 Control (from GeneChip® HUSNP™ Mapping Reagent Kit)

P
Phycoerythrin-Streptavidin, Molecular Probes, P/N S-866
Pipets, multichannel (1-10 µL, 5-50 µL)
Pipets, transfer (small-bore)
Pipet tips, sterile-barrier, RNase-free 
Pipet tips, sterile-barrier and non-barrier (Tips must be pointed, not rounded, for efficient use with the 

probe arrays)
Plates, Deep Well Titer,1 mL, Beckman, P/N 267004

S
Scanner, Agilent GeneArray™
SSPE, 20X, BioWhittaker, P/N 16-010Y 

T
TBE, 20X, BioWhittaker, P/N 16-012Y
Thermal cycler, MJ Research DNA Engine or Tetrad; or Perkin Elmer 2400, 9600, or 9700
Thin wall tubes, 0.2 mL, (strip of 8), MJ Research, Inc., P/N TBS-0201
TMAC, Sigma, P/N T3411
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Tris-HCl (1M), pH 7.8, Sigma, P/N T-2913
Triton® X-100, Mallinkrodt, P/N H282-01
Tube rack
Tubes, Sterile, RNase-free, microcentrifuge, 1.5 mL, USA Scientific, P/N 1415-2600 
Tubing, Tygon®, 0.04″ inner diameter, Cole-Palmer, P/N H-06418-04
Tween® 20, Pierce Chemical, P/N 28320

V
Vacuum filter units 1 liter capacity, (0.20 µm or 0.45 µm), Corning, P/N 25988-1L

W
Water, DEPC-Treated, Ambion, P/N 9902
Water, Distilled, Gibco BRL Life Technologies, P/N 15230-147
Water, Molecular Biology Grade, BioWhittaker, P/N 16-001Y 
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Affymetrix® provides technical support via phone or E-mail. 
To contact Affymetrix Technical Support:

We welcome your comments regarding this manual. Please contact us at: 
Technical_Publications@Affymetrix.com

North America Europe

Affymetrix Inc.
3380 Central Expressway
Santa Clara
CA 95051
USA

Affymetrix UK Limited
91 Milton Park 
Abingdon
Oxon OX14 4RY
United Kingdom

Tel: 888-362-2447 (888-DNA-CHIP)
Fax: (408) 731-5441

Tel: +44 (0)7000 785 803
Fax:+44 (0)7000 785 804

E-mail: support@affymetrix.com
www.affymetrix.com
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G E N O T Y P I N G  A L G O RI T HM  S E T T I N G S

The Genotyping algorithm evaluates the quality of the hybridization intensity data 
from each miniblock (a set of four probes: PMA, MMA, PMB, MMB), which must 
pass quality controls tests; otherwise, the data from a block (which includes five 
miniblocks) is not used in the analysis.

The Genotyping algorithm relies on the analysis settings to derive biologically 
meaningful results from GeneChip® HuSNP™ Mapping probe array intensity 
data. Some of the analysis settings are user-modifiable. The default values were 
empirically optimized through extensive testing at Affymetrix® and should only be 
modified by expert users. 
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1. Click Analysis Settings in the shortcut bar and then click the Genotyping
button . Alternatively, select Tools → Analysis Settings → Genotyping
from the main menu.

⇒ The Genotyping Analysis Settings dialog box opens (Figure C.1).

2. Select HuSNP from the Probe Array Type drop-down list. 

The settings are specific for the selected probe array type and do not affect the 
settings for other types of probe arrays.

3. To edit a parameter value, highlight the parameter in the lower field and enter
the new value in the upper field. Click the lower field to display the new
parameter value (Figure C.2).

Figure C.1  Genotyping Analysis Settings dialog box
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Nu m b e r  o f  S t a n d a r d  De v i a t i o n s  Cu t o f f

The number of standard deviations cutoff (NumStdCutoff) is a number of standard 
deviation units. The intensity data from a miniblock of four probe cells passes one 
of the quality controls tests if:

(PMA + PMB – Mean)/Std > NumStdCutoff

where:

PMA = probe designed to be a perfect match to allele A, PMB = probe designed 
to be a perfect match to allele B

Mean = 

Nmm = number of mismatch probes (both A and B) for the block

MMi = the intensity of mismatch probe i

Figure C.2  Enter a new parameter value in the upper field (left) and click OK to save the new parameter 
value (right)

Nmm

MMi
Nmm

1i



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
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Std2 = 

Std = 

Increasing the NumStdCutoff threshold increases the stringency of the analysis. To 
change the threshold value, highlight NumStdCutoff in the GenoTyping Analysis 
Settings dialog box and enter the desired value in the field at the right (Figure C.2).

S  C u t o f f

The intensity data from a miniblock of four probe cells passes one of the quality 
control tests if:

PMA/MMA > S Cutoff OR PMB/MMB > S Cutoff

where PMA = perfect match probe designed to be perfectly complementary to 
allele A, PMB = perfect match probe designed to be perfectly complementary to 
allele B, MMA = mismatch probe to allele A, MMB = mismatch probe to allele B.

Increasing the S Cutoff threshold increases the stringency of the analysis. To 
change the threshold value, highlight S Cutoff in the GenoTyping Analysis 
Settings dialog box and enter the desired value in the field at the right (Figure C.2).

M i n i m u m  M i n i b l o c k  N u m b e r  ( M i n M B N u m )

This specifies the minimum number of miniblocks per block that must pass all of 
the quality control tests so that the data from that block may be used in the 
analysis. Increasing the Minimum Miniblock Number increases the stringency of 
the analysis. To change the threshold value, highlight MinMBNum in the 
Genotyping Analysis Settings dialog box and enter the desired value in the field at 
the upper right (Figure C.2).

( ) ( )1/
1

2 −




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=
NmmMeanMMi
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P r o b e  I n f o r m a t i o n  ( L i b r a r y )  F i l e s

The Probe Information or library files contain information about the probe array 
design characteristics, probe utilization and content, and scanning and analysis 
parameters. These files are unique for each probe array type. The default path for 
the Probe Information files is C:\GeneChip\Library. To view the file location, 
select Tools → Defaults from the main menu and click the File Locations tab.

F l u i d i c s  P r o t o c o l  F i l e s  

The Fluidics Protocol files contain the instrument control instructions used by the 
GeneChip® Fluidics Station 400. The default path for these files is 
C:\GeneChip\Protocol.

E x p e r i me n t  D a t a  F i l e s

The experiment information file (*.exp) is created by the user during experiment 
set up. Affymetrix® Microarray Suite generates the other experiment data files 
types as data analysis proceeds. The default path for these files is 
C:\GeneChip\TestData. If desired, the files may be written to another directory. 
The destination path may be set in the Files Locations tab of the Defaults dialog 
box. (Select Tools → Defaults from the main menu and click the Files Locations 
tab.)
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Table D.1 Experiment Data Files

Experiment 
Data   File 

Name
File 

Extension Description

Experiment 
Information File

*.exp Contains information about the experiment name, 
sample, and probe array type. The experiment 
name also provides the name for subsequent test 
data files generated during the analysis of the 
experiment.

Data File *.dat The image of the scanned probe array.

Cell Intensity 
File

*.cel Microarray Suite derives the *.cel file from a *.dat 
file and automatically creates it upon opening a 
*.dat file. It contains a single intensity value for each 
probe cell delineated by the grid (calculated by the 
Cell analysis algorithm). 

Chip File *.chp The output file generated from the analysis of a 
probe array.

Report File *.rpt The report generated from the analysis output file 
(*.chp).

Graphic Image 
File

*.tif A standard file format for graphic images. 
Microarray Suite exports graphic images in this file 
format.
 

Text File *.txt A standard format for text files. Microarray Suite 
exports text in this file format.
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Register Now!  Keep Current!

Fill out and mail in the registration card below to 
become registered with Affymetrix® Technical 
Support as an Affymetrix GeneChip® User.

Protocol updates, technical bulletins and information 
about new Affymetrix products will automatically be 
sent to you to keep your GeneChip HuSNP™ 
Mapping Assay User Manual current.

REGISTRATION CARD
To receive update manuals automatically, please complete and return:

      

   

   

 
 
Does the GeneChip® System you use belong to the lab in which you work or is it a shared  

NAME: TITLE:

COMPANY/INSTITUTION:

ADDRESS:

CITY: ZIP:STATE:

PHONE: FAX:

EMAIL:

instrument?:

If shared, please indicate the location of the instrument that you use:

PRODUCT NAME:
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